1. Download our Official Android App: Forums for Android!

Root New .591 Gingerbread (Gingerblur) leak

Discussion in 'Android Devices' started by ECFfighter7232, Apr 30, 2011.

  1. Aggie12

    Aggie12 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,682
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    1,682
    429
    163
    student
    Planet Earth
    Hahaha I saw both yours and his timestamps and figured that you would see it but that was a JIC measure. lol.
     

    Advertisement

    bouchigo likes this.
  2. JrzDroid

    JrzDroid Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,682
    Joined:
    Nov 30, 2009

    Nov 30, 2009
    1,682
    308
    163
    T-Mobile
    NJ
    This is the .591 thread not the .595 thread!
    Somewhere, a kitten was just killed because of this :p
     
  3. sonofaresiii

    sonofaresiii Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    500
    Joined:
    Apr 9, 2011

    Apr 9, 2011
    500
    49
    68
    NYC
    Sigh. So I know I'm now an update behind what with .595 out... but I'd been having a few problems/glitches with .588 so I did a factory reset and upgraded to .591 today. Everything seemed mostly okay, a few glitches/force closes but I just figured updates for the apps would come and fix all that...

    but then my hard keys stopped working. Just flat out, no response from the menu/home/back/search keys, OR the camera/volume buttons. Power/lock button worked fine.

    Tried a reboot, then another, then another, every time the keys didn't work. Restored a .588 backup and everything's savvy, so it's not a hardware problem.

    Does anyone have any idea what happened? Did I install something wrong? Conflicting app? I didn't download anything right before this happened, but because the market was still downloading/restoring apps i suppose some app may have kicked in without my realizing it.
    Mostly, I just want to know if this is a known issue so I can avoid it and upgrade to .591 (or .595) again. I'm getting tired of all these reboots and stuff with .588
     
  4. Metfanant

    Metfanant Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,450
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    2,450
    412
    163
    first ive ever heard of it...must have been a buggy install or like you said...maybe a weird app issue
     
  5. Steven58

    Steven58 ^^Whadda nice guy!^^
    Moderator
    Rank:
     #4
    Points:
    3,953
    Posts:
    33,574
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    33,574
    26,366
    3,953
    Male
    New Jersey, US of A
    Do you think we should close this thread? After all, it's an old leak. :p
     
  6. sonofaresiii

    sonofaresiii Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    500
    Joined:
    Apr 9, 2011

    Apr 9, 2011
    500
    49
    68
    NYC
    can we... give it another minute to see if anyone can answer my question?

    or i could just make a new thread i guess.

    yeah it's an old leak, so it's kind of a moot point, but i still want to know if this is a known thing or if it was just buggy... or if i did something wrong somewhere.
     

Share This Page

Loading...