1. Download our Official Android App: Forums for Android!

Support New Android user needs help

Discussion in 'Android Devices' started by Denise Scott, Sep 19, 2010.

  1. Denise Scott

    Denise Scott Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 19, 2010

    Sep 19, 2010
    1
    0
    5
    I just got a Samsung Galaxy S. Think it's great except my phone won't sync up with my Windows XP sp. 3 computer. It doesn't see the device. Tried downloading Samsungs USB driver, didn't help. Do any of you all have any tricks?:thinking:
     

    Advertisement

  2. Martimus

    Martimus One bite at a time...
    Rank:
    None
    Points:
    843
    Posts:
    19,535
    Joined:
    Jul 9, 2010

    Jul 9, 2010
    19,535
    4,045
    843
    Male
    Engineer
    'neath a cactus
    Welcome to the Android Forums! I'll move your question to the Galaxy S forum to get you access to the folks who can likely assist you.
     
  3. jollygoon

    jollygoon Member
    Rank:
    None
    Points:
    18
    Posts:
    69
    Joined:
    Aug 10, 2010

    Aug 10, 2010
    69
    17
    18
    If you've already installed the drivers you should be able to get the computer recognise your phone as an external hdd. Go to settings > apps > development > (select) USB debugging or settings > about phone > USB settings > (select) mass storage. Then plug your phone into your PC, then on your phone pull the notification bar down and select the one with the USB logo (forgot the name) then on the popup choose mount. Then your phone should be recognised by your PC.

    You should also check out http://androidforums.com/samsung-galaxy-s/148491-answers-usb-connection-issues.html thread
     
  4. Sparksltd

    Sparksltd Newbie
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Sep 13, 2010

    Sep 13, 2010
    12
    2
    16
    Hi Denise, I had that same problem once. After I installed kies and connected the phone I got a message "device not recognized".

    The Problem turned out to be all the COM port's where used up. Plugging the usb cable into a different usb port on the back of my pc solved it. I think I also disconnected some usb devices too.
     
  5. NZtechfreak

    NZtechfreak Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,825
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    1,825
    763
    213
    Medical Doctor
    Auckland, New Zealand
    I needed to connect in USB Debugging mode first, when I did that it installed the required drivers for the PC to see the phone in other modes (to get to USB debugging mode you need to go to Settings --> Applications --> Development and enable it there).
     

Share This Page

Loading...