1. Download our Official Android App: Forums for Android!

new bug...

Discussion in 'Android Devices' started by bigch0ps, Dec 10, 2009.

  1. bigch0ps

    bigch0ps Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    49
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    49
    0
    15
    Union Sheet Metal Worker
    Queens, New York, U.S.A.
    So now everytime I plug my phone into my computer it shuts off. Earlier today I was putting music on but nothing else. I'm starting to think this thing is a buggy piece of crap...
     

    Advertisement

  2. culo77

    culo77 Well-Known Member
    Rank:
    None
    Points:
    55
    Posts:
    131
    Joined:
    Nov 30, 2009

    Nov 30, 2009
    131
    0
    55
    Chicago
    that sounds like a mp3 player i had a while back, IIRC the CS rep said it was because i didnt unmount it from windows xp before i unplugged it.

    call 611 or sammy rigth away
     
  3. bigch0ps

    bigch0ps Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    49
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    49
    0
    15
    Union Sheet Metal Worker
    Queens, New York, U.S.A.
    Turns out I had a piece of metal in the usb/charge port. Dont know how it got there but once i blasted it out everything was fine. Now I will wait for someone to say I dont know what im doing. Right>?
     
  4. derrickps3

    derrickps3 Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    314
    Joined:
    Nov 26, 2009

    Nov 26, 2009
    314
    4
    36
    lmfao a piece of metal was the problem all along
     

Share This Page

Loading...