1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support New But Unhappy Fascinate Owner

Discussion in 'Android Devices' started by monstermanhbf, Feb 23, 2011.

  1. monstermanhbf

    monstermanhbf Newbie
    Thread Starter

    Well I wish I had known about this forum before heading out the door this morning to go to the Verizon Store.. My Blackberry Storm2 took a dump so I needed to get a new phone. The sales guys talked me into a Fascinate, now I am guessing that was not a good choice.. I can get gmail to work fine, but guess what I dont use gmail I use my local cable service provider and for the life of me I cannot get my emails send, I can get them fine but cant send them out or send replies..

    This just sucks, I really didnt realize how much I depend on my Smartphone until today when I realized I could not reply to emails from it.. I'll be heading back in the morning to throw this Fascinate in their face and I think I'll be leaving with a DROIDX


  2. s44

    s44 Android Enthusiast

    Looks like it's not the Fascinate you're having trouble with, but Android.

    My advice: go to your cable account settings and have it auto-forward to gmail. Then, go to your gmail settings (on a computer) and select "Send mail from another address" (under Accounts and Import). Then enter your cable email info and click through on the confirmation email google sends. This will let your mail go through the gmail client without changing your old outbound address.

    Yes, you can just use a regular email client, but the push function in gmail is much superior to any polling.

    The X is a fine phone, but won't make entering mailserver settings any easier.
  3. monstermanhbf

    monstermanhbf Newbie
    Thread Starter

    Ok sounds simple enough, can you explain real quick how to auto forward from my email account to Gmail?
  4. s44

    s44 Android Enthusiast

    It depends on your provider. For Comcast you go to comcast.net, log in to your account, go to "Users & Settings", make sure you're on your username (and not some family member's), and edit Email forwarding to "ON". Make sure you turn everything else in that email section (including Spam filter) "OFF" -- you want the spam/no-spam sorting to be done by gmail too, so you can find anything misdirected there.

    edit -- don't forget to remove the original cable account from your phone after that. You don't want Android to try to get the mail twice.
  5. monstermanhbf

    monstermanhbf Newbie
    Thread Starter

    Ok I think I got it all worked out, my home email accounts are now listed in my gmail account email, so now you are saying delete my home email address account on the phone and just keep the Gmail one right?
  6. s44

    s44 Android Enthusiast

    Right. Or keep the one on your phone, but have it *never* check for new email, so you can use it to go through old emails on demand.
    monstermanhbf likes this.
  7. monstermanhbf

    monstermanhbf Newbie
    Thread Starter

    Well man you saved my day/night. I seriously thought I just waisted $200 BIG ONES ona phone and was preparing myself to go raise holy :mad: at the VW store in the morning and demand a Droid!!!

    I think I can live with this set up :cool:
  8. s44

    s44 Android Enthusiast

    You're welcome. If you're ever bored and want to really unleash the thing, look in the root section. ;)
  9. monstermanhbf

    monstermanhbf Newbie
    Thread Starter

    Ha that might get me into trouble..
  10. SmarterJP

    SmarterJP Newbie

    Best interaction I've read in a while. Kudos all around! :)
  11. sho95

    sho95 Android Enthusiast

    Well let me get this right. You can receive emails but cant reply or sent out emails correct?

    If so them you just got to find out what you out going server is and port from your local cable. You can change the setting under outgoing settings.
  12. davidnmegan6907

    davidnmegan6907 Android Expert

    Read up s44 took care of it :rolleyes:

Share This Page