1. Download our Official Android App: Forums for Android!

new contacts not showing up in list

Discussion in 'Android Help' started by Android Question, Aug 5, 2013.

  1. Android Question

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    When I save a new contact on my HTC one. Whether it's from a call on my call log or a new contact created in contacts it doesbt show up in my contact list. I HAVE both phone and SIM contact boxes checked and my old contacts for both SIM and phone that were transferred from my HTC sensation all show up. The only way I can make sure to find the new names I put in is to remember the number I just saved and type it on as if in making a call or go to my call history if there was a call made and then clicking on view contact and then saving it to SIM but then the only way it shows up is as the one SIM contact. Even if I turn off the phone and reboot it it doesbt show up. Help this is really frustrating as I co stabtly am adding new work contacts on the fly n may bot remember the # off hand to find it and save as a SIM contact.
     

    Advertisement

  2. quickaudi

    quickaudi Android Expert
    Rank:
    None
    Points:
    273
    Posts:
    3,100
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    3,100
    415
    273
    TN
    Welcome!

    Quick shot at this one: can you go into Settings and confirm that your Contacts are syncing under Google? I'm assuming that's how you transferred all your old contacts.
     
  3. GuitarG20

    GuitarG20 Clueless Senior Member
    Rank:
    None
    Points:
    253
    Posts:
    2,065
    Joined:
    Jun 23, 2012

    Jun 23, 2012
    2,065
    972
    253
    Male
    Texas
    It sounds like you're saving contacts to a syncing service that you don't have selected to view in contacts. Try going to the contact app and pressing "phonebook" or the like at the top and making sure the service you're saving to is checked.
     
  4. divinebovine

    divinebovine Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    991
    Joined:
    Aug 30, 2012

    Aug 30, 2012
    991
    273
    183
    Go to your contacts list, hit the menu button, and see if there is an option there for Settings or Display Options. Mine has settings to choose which account's contacts to display, only display contacts with phones, etc.

    You might also try a second contacts app like Go Contacts.
     

Share This Page

Loading...