1. Download our Official Android App: Forums for Android!

Support New Epic - Lagging/freezing issue - please help

Discussion in 'Android Devices' started by Oshi74, Nov 29, 2010.

  1. Oshi74

    Oshi74 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Nov 5, 2009

    Nov 5, 2009
    17
    0
    15
    Just got my Epic 2 days ago and I'm noticing a huge issue and I'm not really finding any help by googling it.

    The issue:

    Pretty much any time I use an app that accesses the SD card there's a 50/50 chance it lags out my phone and/or freezes it completely prompting me to have to pull the battery. Sometimes it does it while I'm not even using it, I pick it up and it's frozen. I can only assume that an app ran in the background to access the SD card.

    Apps that have caused this:

    media hub (downloading a tv show)
    amazon mp3 (downloading a song)
    asphalt 5 demo (downloading content)
    mounted to computer (transferring a movie)
    -and-
    random times when using or not using the phone.

    The most common denominator though is adding files/content to the sd card.

    Any help? Thanks in advance.
     

    Advertisement

  2. iBleedBlackNgold

    iBleedBlackNgold Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    367
    Joined:
    May 21, 2010

    May 21, 2010
    367
    11
    38
    hard reset it . . if problem occurs again take it to a repair center for a swap
     
  3. Oshi74

    Oshi74 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Nov 5, 2009

    Nov 5, 2009
    17
    0
    15
    Was actually hard resetting it when I made the original post. It hasn't locked up yet, but we'll see how it goes.

    If it does happen again I may swap out the sd card. Here's to hoping it's the card and not the phone.
     
  4. Oshi74

    Oshi74 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Nov 5, 2009

    Nov 5, 2009
    17
    0
    15
    Looks like it was the SD card. I took it to a sprint repair center and they couldn't tell if it was the card or the phone (without sending it off) so they just replaced the card and said they'd replace the phone if it kept happening. After 5 hours and some heavy sd card use/testing it hasn't locked up or lagged a single time.

    Happy day.
     

Share This Page

Loading...