1. Download our Official Android App: Forums for Android!

General New Eris with Market problems

Discussion in 'Android Devices' started by notaguru, Apr 23, 2010.

  1. notaguru

    notaguru Android Enthusiast
    Thread Starter
    Rank:
     #649
    Points:
    36
    Posts:
    302
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    302
    7
    36
    S Cal
    This Eris works fine now - and thanks to those here who helped get it that way. It's set up on PagePlus with no problems.

    WiFi works perfectly - browser, gmail, etc. all fine.

    Yesterday I successfully got to Market and downloaded Ringdroid. This morning, however, when I tried Market there were several connection problems. "Network error... Eventually I got a connection, and am trying to download Handcent, Loan Calculator, and WiFinder. The download "bar" is spinning, and text shows "Starting Download" -- but that's been grinding for ten minutes.

    Also, when I scroll down in Market there eventually appears a bar that says "Loading..." but no further apps appear. Obviously, another symptom of a connection problem, but I don't know how to deal with it.

    What can I do to optimize my connection with the Market, and to support downloads? Also, would it be more reasonable to d/l apps to my laptop and then sync?

    I stopped and restarted the downloads currently in progress - worked this time.

    Thanks!
     

    Advertisement

  2. scrubs

    scrubs Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    80
    Joined:
    Mar 22, 2010

    Mar 22, 2010
    80
    6
    36
    I have had similar problems with the market and connection problems. Don't know what to tell you. Stopping/restarting the download helps sometimes, or just letting it run. I've started a few at bedtime that seemed to hang up, but were downloaded in the morning. Could just be due to server traffic on the market end.
     
  3. eghill1125

    eghill1125 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    169
    Joined:
    Mar 2, 2010

    Mar 2, 2010
    169
    14
    38
    I have noticed this with the market before too. I am thinking some of the apps on the market do not like to download over wifi for some reason. I usually stop the download and click on the Mobile Networking with WIFI off and it goes through then. Not sure if this is the reason it does go through or not, but always seems to work then.
     

Share This Page

Loading...