1. Are you ready for the Galaxy S20? Here is everything we know so far!

New GS2 dropping service repeatedly

Discussion in 'Android Devices' started by farmer1970, Dec 27, 2011.

  1. farmer1970

    farmer1970 Lurker
    Thread Starter

    I am having a problem with my phone under full signal dropping service.
    I am with Bell, and phoned them and they had me do a factory reset, which did not help.

    I just got the phone on Dec 6 I lived in an area where cell signal was basically non-existant, but on Dec 22 a new cell tower went online and now we have full coverage. Since then I have realized my service drops in and out repeatedly.

    My wife has a Galaxy 'W' (T679) and it works flawlessly. So I swapped her SIM card with mine, but it made no difference, her phone works fine with my card and my phone has the same problem with her card.
    So I don't think it is a SIM card problem

    I will attach screen shots, maybe it will explain better.

    The interesting one is the signal chart in the battery menu, the signal drops in a steady rythmic pattern.

    The new tower is broadcasting 4G as far as I understand but no data yet. My phone does seem better when I am in a data area, but I haven't been able to test that theory yet, because I haven't been able to be in a data area long enough to see a pattern.

    Bell wants me to send the phone in for repair, because I have had it for almost 3 weeks, they won't replace it. It is brand new, and aparrantly never worked from the get go. But their policy is that if it is over 14 days they won't replace it. Doesn't seem fair in this case. :thinking:

    Sorry for the long post, hopefully someone has some insight as to what could be wrong.

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     



    1. Download the Forums for Android™ app!


      Download

       
  2. farmer1970

    farmer1970 Lurker
    Thread Starter

    I think I resolved my problem.
    I found that under 'network operators' it listed Bell 3 times. It would by default choose 'select automatically' But when I selected them one by one, only one of them would let me connect.
    So I selected the one that let me connect. Now my signal is stable.
    I think on automatic it kept trying to connect to the other signals and was losing signal when trying.
    I also think that this is temporary since the new tower is not yet supplying data.
    Also when I leave the area I will most likely have to switch back to automatic.
    For now, when I am at home, this seems to have fixed it.
    Just thought I'd update, in case anyone cared.....
     

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date
0
Reviews
Loading...
Similar Threads - GS2 dropping service
  1. Kozzm0 McAlister
    Replies:
    6
    Views:
    643
  2. metroidRoid2
    Replies:
    1
    Views:
    740
  3. Juliansdad
    Replies:
    5
    Views:
    1,447
  4. Petra van Liere
    Replies:
    5
    Views:
    1,051
  5. Boowho
    Replies:
    10
    Views:
    3,438
  6. App Update
    Replies:
    0
    Views:
    502
  7. thedgames
    Replies:
    2
    Views:
    1,288
  8. App Update
    Replies:
    0
    Views:
    448
  9. Milan1004
    Replies:
    3
    Views:
    1,097
  10. Paul Mars
    Replies:
    2
    Views:
    1,639

Share This Page

Loading...