1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root New guy needs help.

Discussion in 'Android Devices' started by Beef_Supreme, Feb 11, 2011.

  1. Beef_Supreme

    Beef_Supreme Lurker
    Thread Starter

    I have a Droid X and paid to have it rooted when I bought and everything worked great Wireless Tether my main use. A self proclaimed droid expert at work grabbed my phone and said hey look you need to update and did so thus un-rooting my phone. I installed Z4 perma rooted my phone. The problem is that now I can not get wireless ththering to work. It turn on runs but I have an error message in notifications that says wireless ac- disabled. I unrooted my phone and uninstalled z4 and wireless tether. Any help would be greatly appreciated I cant live without my wireless tether. I did use search with no luck.
     

    Advertisement

  2. griff_opie

    griff_opie Newbie

    I get the same error. It just says that my kernel doesn't support access control. You should still be able to tether without it. You could try deleting root permissions for wireless tether by opening the superuser app in the app drawer and removing wireless tether from the list. After that, start up the tether app again and it should ask you for root permissions again. Just make sure you hit "allow". You will probably get the error still, just hit "ok" and then press the screen to start tethering.
     
  3. Beef_Supreme

    Beef_Supreme Lurker
    Thread Starter

    Thanks Griff I will give it a try.

    Tried with no luck I get the KERNELL error. Looks like I need to install a rom that is supported. Ill be getting on craigs to find a pro rooter so I can get tethering again. Ive searched all night for NOOB friendly instructions on installing a compatible rom with no luck.
     
  4. faber78

    faber78 Guest

    are you sure you are rooted?
    sometimes z4 doesnt take and you need to try it again.
     
  5. Bankswood

    Bankswood Android Expert

    Yeah, what he said "^^^". Check to make sure yo have superuser permission. Also there is a second wireless tether in the market you might try.

    P.S. Tell that dufus in the office not to touch your phone.
     
  6. jlewis74

    jlewis74 Well-Known Member

    Try restarting your phone and run root again with Z4. Also I get that same message sometimes but it still works. I ran a presentation off my laptop with it yesterday since my company AT&T wireless card could not get a signal!
     
  7. Beef_Supreme

    Beef_Supreme Lurker
    Thread Starter

    I unrooted. Restarted. Ran root again. Restarted and wallah it works great now even with the error message. Thanks to you all for helping me out with this.
     
Loading...

Share This Page

Loading...