1. Download our Official Android App: Forums for Android!

Support New Issue - USB connection

Discussion in 'Android Devices' started by drowned.rat, Feb 1, 2010.

  1. drowned.rat

    drowned.rat Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    Jan 29, 2010

    Jan 29, 2010
    40
    5
    16
    Naval Preventive Medicine Technician
    Halifax, Nova Scotia, Canada
    Hey..any other Eve users suffering this one....

    I am trying to put music on my Eve via my comp. So I put it in Mass Media Storage Mode...I connect it to my PC, it says USB Connected in the notification bar, I pull that down and acknowledge it, a window pops up telling me to mount, I do, and then it repeats the USB is connected again (if it recognizes it at all)

    Help
     

    Advertisement

  2. drowned.rat

    drowned.rat Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    Jan 29, 2010

    Jan 29, 2010
    40
    5
    16
    Naval Preventive Medicine Technician
    Halifax, Nova Scotia, Canada
    Apparently it was my laptop (running XP)
    It worked fine on my wife's laptop (running Vista)
    Not sure if it was the OS or the laptop itself.
     
  3. britbloke

    britbloke Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    81
    Joined:
    Jan 22, 2010

    Jan 22, 2010
    81
    12
    18
    Kitchener, Ontario
    Might just be an XP driver issue. Have a look on LG's website to see if they have an updated version for XP.
     
Tags:

Share This Page

Loading...