1. Download our Official Android App: Forums for Android!

new member looking for help

Discussion in 'Introductions' started by danielb88, Jan 7, 2014.

  1. danielb88

    danielb88 Lurker
    Thread Starter
    Rank:
    None
    Points:
    26
    Posts:
    3
    Joined:
    Jan 7, 2014

    Jan 7, 2014
    3
    1
    26
    hi everybody

    I'm new to this site... I joined because i'm desperate to find a solution to my problem. Hopefully anybody can help me.(i'm posting this here, but mods please feel free to move it to the right section)

    I have a galaxy s3 rooted with cyanogenmod 10.2.0-RC1

    It's been like 3 weeks since my play store stopped working, it closes as soon as I open it. I did searched on the forum but, with no luck. I tried erasing data/cache, resetting the app preference, disable/enable download folder, erased my Google account and add it again, uninstalled play store and installed it again... but nothing seemed to work. In my desperation, i finally reset it to factory mode thinking it was going to be the end of my problems, but guess what? IT DID NOT WORK!!!

    I just don't know what else to do. PLEASE HELP ME!!!!!

    thank you
     

    Advertisement

  2. olbriar

    olbriar  
    Moderator
    Rank:
     #10
    Points:
    2,013
    Posts:
    18,637
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    18,637
    18,498
    2,013
    Male
    Land of Oz
    Hi daniel88. Welcome to Android forums. I'll give you a link to the S3 area. You will want to go to that area and then scroll to the bottom of that page to find the root areas. Root is device / carrier specific so make certain you check into the right area. If you can't find the answer you seek by reading, feel free to start a thread there asking for assistance. I'm sure the good members there can help you set things straight. Here is your link: Samsung Galaxy S3 - Android Forums
    Best of luck and thanks for joining these forums.
     
    ocnbrze and Mikestony like this.
  3. danielb88

    danielb88 Lurker
    Thread Starter
    Rank:
    None
    Points:
    26
    Posts:
    3
    Joined:
    Jan 7, 2014

    Jan 7, 2014
    3
    1
    26
    I did search on the forum and tried the solutions posted but none worked. i will start a new thread on that section. thank you
     
    ocnbrze likes this.

Share This Page

Loading...