1. Download our Official Android App: Forums for Android!

New menu bar after update

Discussion in 'Android Devices' started by Pete_uk, Aug 16, 2017.

  1. Pete_uk

    Pete_uk Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 16, 2017

    Aug 16, 2017
    5
    0
    5
    Hi all

    I have a cheapo Vodafone VFD700with Android 6.0. This morning I put it on charge and when I came back there was a new bar on the lock screen. It has blue icons for files - clean - boost - flashlight- screenshot - camera. There is also a paintbrush icon on the top status bar and when I pull that down the menu is also there.

    I don't know where its come from, but how do I get rid of it as its of no use what so ever?

    Thanks :)
     

    Advertisement

  2. Leon Marco

    Leon Marco Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    244
    Joined:
    May 15, 2017

    May 15, 2017
    244
    88
    63
    Could you show a screenshot of it? Does it have a wallpaper of its own or used your desktop wallpaper?
     
  3. Pete_uk

    Pete_uk Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 16, 2017

    Aug 16, 2017
    5
    0
    5
  4. sargon2112

    sargon2112 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Aug 19, 2017

    Aug 19, 2017
    2
    0
    15
    I spent 15 minutes registering here just so I could respond to your post. I got the same garbage bar that you show in your screenshot, after a MetroPCS update. It is totally annoying and accompanied by nagging adware. I eliminated it by removing File Manager, and replacing it with the default factory version. Doing that will probably clear up your problem. I don't understand how I ended up with it, as I just clicked on a standard "Update Apps" message that we all get periodically. Hope this information helps...
     
  5. Pete_uk

    Pete_uk Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 16, 2017

    Aug 16, 2017
    5
    0
    5
    I found that closing file manager got rid of it. How would I replace this with the default? (I thought this was actually!)

    Many thanks for reply and taking the effort to help :)
     
  6. sargon2112

    sargon2112 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Aug 19, 2017

    Aug 19, 2017
    2
    0
    15
    Actually, I uninstalled the File Manager updates and reverted to the older version. It's the "updated" version which produces this unwanted bar.
     
  7. Pete_uk

    Pete_uk Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 16, 2017

    Aug 16, 2017
    5
    0
    5
    How would I go about doing that?
     
  8. Leon Marco

    Leon Marco Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    244
    Joined:
    May 15, 2017

    May 15, 2017
    244
    88
    63
    Restoring the factory version is same as removing the updates. Go to settings>apps and select the file manager from there. Now you will see an uninstall updates option. If you don't see the option disable the file manager (this removes it's icon from the launcher/app list). If you want reuse the file manager enable it and disable automatic updating of apps from the play store.
     
    #8 Leon Marco, Aug 24, 2017
    Last edited: Aug 24, 2017
  9. jdunham

    jdunham Lurker
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Aug 26, 2017

    Aug 26, 2017
    5
    0
    15
    Male
    Engineer
    Texas
    Thank you. I'm not the OP, but am glad to have run across your advice. I'm not happy to see crapware like this installed on my device without permission, but your process worked perfectly to remove it. Good riddance.

    --Sending thanks from soggy Texas
     
  10. CCON

    CCON Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 27, 2017

    Aug 27, 2017
    1
    0
    5
    THANK YOU Leon Marco! I found this bar on my phone after a child played on it and must have accepted updates. I had no idea where it came from and could see no app to remove. I spent all day googling and trying to uninstall file manager to no avail and was beginning to think I would need a factory reset until I finally found your post and it worked.
     
  11. jdunham

    jdunham Lurker
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Aug 26, 2017

    Aug 26, 2017
    5
    0
    15
    Male
    Engineer
    Texas
    IT worked, but the bar came back the next day. The same process got rid of it, again, but I wonder whether it's some sort of "undead" update that will keep returning. I can't believe we're not seeing more complaints.
     
  12. Frans L

    Frans L Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 31, 2017

    Aug 31, 2017
    1
    0
    5
    Same here with alcatel pixi 4. Also found a "hi boost" app on my home screen, which does not appear in the apps list, as well as some ads that appeared out of nowhere. All on the same day.
     
  13. Ilse Lanszweert

    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Sep 4, 2017

    Sep 4, 2017
    1
    0
    15
    Here also the same problem with Alcatel Pixi 4. I completely reinstalled my phone, but the minute the filemanager app is updated, the problem kicks in again, even after directly uninstalling the update and disabling automatic updating of apps.
    Does anyone know if this thing does any harm?
     
  14. jdunham

    jdunham Lurker
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Aug 26, 2017

    Aug 26, 2017
    5
    0
    15
    Male
    Engineer
    Texas
    After it reinstalled 3 times, I think I finally stopped it. When the phone announced that it was ready to install a number of updates, including filemangler, I tapped the offending app, and found I could set it to not update automagically. The crapware bar hasn't reappeared.

    The fact that this is going on at all is very annoying. We should have been given the option up front, and not have to dig for a way to turn it off.
     
  15. Xavier Black

    Xavier Black Android Enthusiast
    Rank:
     #117
    Points:
    133
    Posts:
    591
    Joined:
    Sep 21, 2015

    Sep 21, 2015
    591
    209
    133
    Male
    To my suffering friends..What you have to do to avoid the applications acting up..in this case, that disgrace of a file manager you all are damn to deal with for eternity is:
    Go to the Google play store, in the very top left corner is three little lines..tap it, go down to settings, then there's an option to the update..you choose "do not autoupdate over wifi"..this is the reason why your apps are being updating on their own like there's not tomorrow..
    Then after that all you have to do is what he said previously..uninstall the update of the mentioned app..

    Let me know.
     
    #15 Xavier Black, Sep 4, 2017
    Last edited: Sep 4, 2017
  16. jdunham

    jdunham Lurker
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Aug 26, 2017

    Aug 26, 2017
    5
    0
    15
    Male
    Engineer
    Texas
    That stops autoupdate for all apps. What I did only stops autoupdate for the filemangler, which is what I was seeking. Some may prefer the first solution, while others may prefer the second. Thank you for pointing out the alternative.
     
  17. Pete_uk

    Pete_uk Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 16, 2017

    Aug 16, 2017
    5
    0
    5
    Mine has vanished on its own, so maybe someone up in Android Down was given a thick ear!
     
  18. jdunham

    jdunham Lurker
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Aug 26, 2017

    Aug 26, 2017
    5
    0
    15
    Male
    Engineer
    Texas
    I sure hope so, Pete!
     
  19. Joseph Allan

    Joseph Allan Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Oct 6, 2017

    Oct 6, 2017
    1
    1
    15
    Thanks. This happened to my wife's cheap vodafone mobile after an update (about the same time as the original post). Yep bloatware that slows down the phone and causes no end of trouble. Rang vodafone technical support (vodafone ninjas in NZ) and was told we must have installed the app and that it wouldn't have been part of a system update. The vodafone ninja was wrong and the filemangler is now gone!
     
    jdunham likes this.
  20. Rose236

    Rose236 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 26, 2017

    Oct 26, 2017
    1
    0
    5
    Hey guys,
    I've had this problem too. The particular app that was doing this to me was pre downloaded on my aclactel phone. I went to Google Play store and found it under the name of file manager (or something of the sort). I then uninstalled it. The icon hasn't came back so far (I do hope it stays gone). Thanks for the advice. If you look at the reviews on the app, you can tell that we're definitely not the only ones having this problem. I hope the developers of this app sort it out soon. The file manager that was causing me problems has got a 3.7 star rating overall (and a 1 star rating from me). The problem only happened to me just today (thanks to you lot I've got it sorted out on the same day!) Thanks again.
     
  21. IronBack

    IronBack Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Oct 26, 2017

    Oct 26, 2017
    2
    0
    15
    How I stopped these annoying apps auto-installing... first turn off auto-update in google play store. then go to the offending apps First file Manager there is no uninstall button go to the top right and select uninstall updates and select yes to go back to default app it will restore the original app called "file" then go to Joy Launcher and do the same it will restore to the original OneTouch Launcher. and if the Simplicity Weather app is annoying you too do the same. reboot phone and your Desktop will be all jacked up so you will have to rebuild it later. turn off your Wi-Fi then set updates to Wi-Fi only check for updates over Cell Click on File Manager Icon not the update button go to upper right corner uncheck the auto-Update setting do the same for Weather, Joy launcher does not have an icon because it is installed by File manager.

    If you battery full notification is now also making you crazy as well I went into "settings" then "apps" click the 3 dots and "show system apps" go down to "SystemUI" open it select select "app notifications" and turn on "Treat as a Priority" when the phone is locked it makes no noise. turn off peeking so it does not turn on screen. If the phone is unlocked it is as annoying as ever but works for bedtime and effects no other notifications. Now I do not hate my phone anymore....
     

Share This Page

Loading...