1. Are you ready for the Galaxy S20? Here is everything we know so far!

New Milestone - Can't log into my Google account

Discussion in 'Android Devices' started by Deleted User, Dec 16, 2009.

  1. Deleted User

    Deleted User Guest
    Thread Starter

    Hey all.

    Got my Milestone today. Upgrading from a Galaxy (which was a horrendous excuse for a phone in my opinion). First impressions of the Milestone are that is an excellent example of what an Android phone should be.

    I only have one problem. I can't log into my google account on the phone. I don't have a data package (my contract is paid for by the company, so no data allowed), but am connected to WiFi at home. I can get online with the browser and log into my Gmail, or surf the net.

    When I try to log into Google however, I get an eror message telling me "Can't establish a reliable data connection to the server, This could be a temporary problem or your phone may not be provisioned for data services. If it continues, call Customer Care."

    I haven't wiped by Google account from my old phone, but I don't see that being an issue.

    I am connected to WiFi (like I was with the Galaxy), but the connection error keep coming up.

    Can anyone make a suggestion?

    P.S. Forgot to say that its a Sim free phone that I imported from Germany and am using in Ireland (the same as my Galaxy was).
     


  2. Deleted User

    Deleted User Guest
    Thread Starter

    OK, so I tried to connect by setting up a new Google Account on my phone...it didn't work either.
     
  3. Fadi

    Fadi Lurker

    I am having the same problem, I do have Data connection, but get the same error, My time and Date is correct (I heard that was one problem). And I can get Hotmail and Gmail from the Mail application, but Gmail application just does not allow me to connect? HELP Please, as I can not access the Market to download applications without this!
    Thanks in advance
     
  4. faugusztin

    faugusztin Member

    Did any of you solved this problem ? I'm having same problem with the EU version of phone in Slovakia (APN is configured correctly, browser works - i just can't log into my Google account, according to the indicator at top it even doesn't try to go through 2G/3G data connection).

    Edit: Solved, the date and time must be correct for Google account linking.
     
  5. absolutpzy

    absolutpzy Lurker

    hi, could you please explain little more? How to set the correct date and time for google account? I still cannot log in with my google account. I check the date and time zone on my computer, that is exactly same as my milestone's, so headache for this, I cant use all the software if i cant log in with my google account.
     
  6. faugusztin

    faugusztin Member

    I set my time from PC, correct time zone, correct date, set the APN to correct values (with APN name being my provider name + internet - in my case the provider is T-Mobile SK, so the APN is called T-Mobile SK internet). Then it i simply added the google account.

    I think the primary reason for not being able to log in with bad date is the SSL certificate at Google side, which is of course for 2009-2010 year range - but the phone thinks he is still in 1970 because that is the default date.
     
  7. absolutpzy

    absolutpzy Lurker

  8. Panasharp

    Panasharp Lurker

    I get the same problem on Droid by Motorola, however I don't know how to get to the folder I need to delete if the solution will work. Please help.
     

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...