1. Are you ready for the Galaxy S20? Here is everything we know so far!

New OTA Update

Discussion in 'Android Devices' started by spynoodle, Aug 21, 2014.

  1. spynoodle

    spynoodle Lurker
    Thread Starter

    I just received a notification today for a KitKat update to the Enact! I definitely did not think this would ever come. There is more information on the Verizon Support page for the Enact, although I have too few posts to be allowed to post a link.

    However, on the flip side, I seem to be getting a 0x13e error whenever I go to install the update. It downloads fine, but when the phone reboots and begins to install the update, the install always stops at 2% and the error message is displayed. My phone is rooted, although the bootloader is not unlocked. If anyone else could post their experience with the update, then that would be great; I would like to eliminate the possibility that the update is merely faulty before trying to factory restore my phone.

    EDIT: The update worked successfully when I unrooted my phone, so I can safely say that the update is legitimately functional!
     


  2. p_025

    p_025 Well-Known Member

    I'm considering getting this phone since it's the only one Verizon has with dat keyboard. Can you tell me if it's possible to root the phone again after the software update?
     
  3. spynoodle

    spynoodle Lurker
    Thread Starter

    Now that is a good question. I managed to easily root it with saferoot before the update, but it's becoming a bit trickier afterwards. IORoot was a no-go, and so were Purpledrake and Towelroot. It appears as though Stumproot should work, although I'm personally having trouble getting it to activate because there is still a trace of my pre-update root, even though I unrooted with SuperSU before the update. Until I can manage to contact the developer of Stumproot, I am unsure if this phone can be rooted on 4.4.2, although I'll keep you updated.
     
  4. JingoFresh

    JingoFresh Newbie

    I wish I had read this before I just updated my girlfriends phone to 4.4.2

    Was looking for a way to root it and didn't seem to be having any luck. You're the first person I've found who managed to root the device.

    I had thought that by upgrading that Towelroot could work, but no such luck.

    Hoping it can still be rooted somehow. Have to remove all the crapware that came with the phone....
     
  5. spynoodle

    spynoodle Lurker
    Thread Starter

    Definitely try Stumproot; you can find it on XDA. If the phone has never been rooted before, I believe that it should work. If you can get it to work, then definitely let me know. ;) Also, do not be surprised if your girlfriend complains about her phone being a bit slower after the update; I am definitely starting to notice a bit of a slowdown.
     
  6. JingoFresh

    JingoFresh Newbie

    No such luck. That's what I tried as soon as I found your post.

    I am not 100% the phone was never rooted since it was purchased from ebay, but it wasn't rooted when received which I guess means little.

    Only reason I want to root is to remove all the crapware. I may end up putting slimkat on there as well if able.
     
  7. spynoodle

    spynoodle Lurker
    Thread Starter

    If you go to Settings > About Phone > Software Information, does it say that the software status is "modified"? I think that is the trigger.
     
  8. JingoFresh

    JingoFresh Newbie

    It says original.

    Stumproot comes back with unsupported device.

    I tried purplerain and towelroot, all say the same thing. Even tried some alternate codes for towelroot for temporary root, and it just froze.
     
  9. spynoodle

    spynoodle Lurker
    Thread Starter

    Same. I'm now following the XDA thread for Sump Root, in the hopes that it may soon be updated to support the Enact in some way. I think that the other root tools are probably a lost cause for us, but Stump should work. At first I thought that it wouldn't go to the "bruteforce" mode just because I had previously rooted my phone, although it seems like it must be an inherent lack of recognition of the Enact.
     
  10. RhetoricXZ

    RhetoricXZ Lurker

    Thought id say hello and ask if anyone here has had some luck? Im looking toward rooting my Enact myself, but there isnt a single shred anywhere on the internet saying that its even remotely possible.
     
  11. robotpit

    robotpit Lurker

    Hi, it is possible to root the Enact, as I've managed to do this myself. I originally managed it using the "Framaroot" method, which will root the phone and install SuperSU.

    Spynoodle's method of using the saferoot.apk also works - I can't remember exactly where I got it, but there is a version available for download that allows you to root your phone without needing a PC or USB cable.

    Of the two methods, I prefer saferoot. Plus it seems not to have had a permanent effect and allowed spynoodle to install the OTA update after unrooting.

    I was wondering if you could tell me how you successfully unrooted your phone please?

    I was in the same position as you, having rooted my phone, then getting the 0x13e error. I assume the bootloader is still locked, though I'm not sure how to check this.

    I unrooted (or at least I thought I had) using the unroot option in SuperSU, but didn't have any luck. I've since re-rooted the phone using saferoot and tried to unroot using that.

    Either way, although saferoot and Root Checker Pro both say the phone is unrooted, Settings > About Phone > Phone Identity still lists my status as Rooted.

    At the moment, I'm a bit stuck and I'm trying to avoid any kind of ROM or firmware flashing (mostly because I can't find any verified stock ROMs, but still...)

    If anyone has any advice to offer, it would be much appreciated :)
     
  12. John728

    John728 Newbie

  13. spynoodle

    spynoodle Lurker
    Thread Starter

    I do not think that my phone was truly unrooted, either. While the SuperSU unroot did allow me to complete the update, my phone status under KitKat is still "modified." Honestly, though, I would reccommend NOT updating. The KitKat rom makes this phone buggy, slow, and a total battery hog. It used to have great battery life, too! I really want to successfully reroot this thing to try to fix some of these problems, but I have still not found a successful method under KitKat.
     
  14. robotpit

    robotpit Lurker

    Thanks for the advice! I think I will give KitKat a swerve until either some custom ROMs become available or I get a new phone.

    The reason I'd become obsessed with updating was ever since my phone realised there was an OTA update available, it asks me every couple of hours. Even when I would defer the update to silly o'clock in the morning, it would still ask me a few more times in the evening. Saying no to the update simply isn't an option if you want a quiet life!

    It seems the combination of rooting my phone and foolishly checking for updates a few weeks ago opened a Pandora's box of insanity.

    Since last week, I've managed to re-re-re-root my phone (!) using Towelroot, and I've stopped the OTA notifications by installing Titanium Backup Pro (well worth the money) and freezing the Software Update MUC application.

    It looks like I can enjoy a stable, rooted device without popups and frustration.

    If anyone else is in the same position I was in and needs any clarification or help on what I did, I'll be happy to help.

    And good luck with your device spynoodle! Hope it gets sorted for you soon! :)
     
  15. andy85333

    andy85333 Lurker

    I am also curious why there isn't a current root method for the Enact. I rooted back in July when Jelly Bean was current. I then un-rooted and updated and now there is no root.
     
  16. JakubG

    JakubG Lurker

    Any luck with finding working root for Kitkat? I'm planning to buy this phone. Can I downgrade to 4.1.2 and root ?
     

LG Enact Forum

The LG Enact release date was August 2013. Features and Specs include a 4.0" inch screen, 5MP camera, 1GB RAM, Snapdragon 400 processor, and 2460mAh battery.

August 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...