1. Check out our app, Forums for Android! Download and leave feedback here!

Support New owner with a couple of questions

Discussion in 'Android Devices' started by GalaxyTDM, Oct 15, 2010.

  1. GalaxyTDM

    GalaxyTDM Well-Known Member
    Thread Starter
    38

    Oct 15, 2010
    173
    15
    38
    Engineering
    Wales
    Hi everyone, great 4 um you have here.
    I am a new(4 weeks) owner of an SGS, defected from winmo(omnia):rolleyes:
    A couple questions though.
    Firstly, has anyone found a definitive answer for connecting to kies?
    I managed it a couple of times (tried hundreds though), but now there is an update here in the UK and I'd like to take advantage of it (hopefully it's FroYo).
    On the couple of occasions when it has connected, when I try to update it tells me that thunder updater (I think) has encountered a problem and needs to close ending in a kies crash:mad:

    Second, is there a way to change system sounds. Like when charger in plugged in?

    As for Wi-Fi and lag issues I haven't had either yet:)
     

    Advertisement

  2. snapper.fishes

    snapper.fishes Well-Known Member
    163

    Jul 13, 2010
    2,279
    263
    163
    Welcome to the forum.

    System sound... don't think there's a way to change that.

    For connecting to KIES, try connecting your phone to your computer with kies closed, wait for it to appear on My Computer, and then launch KIES. And make sure you have the newest version of KIES.
     

Share This Page

Loading...