1. Download our Official Android App: Forums for Android!

General new problem

Discussion in 'Android Devices' started by Canesfan, Jun 15, 2011.

  1. Canesfan

    Canesfan Android Enthusiast
    Thread Starter
    Rank:
     #202
    Points:
    73
    Posts:
    388
    Joined:
    Jun 5, 2011

    Jun 5, 2011
    388
    65
    73
    Male
    the Desert
    :mad:

    Today when I was using WiFi, when trying to get update for news, new email and any other attempt at the web, I got the message "cannot connect to server". It showed I was on the WiFi and I had three bars if service, BTW.

    Anyone else having trouble getting data? Is this a phone issue or ATT (suspected) issue, and can anything be done (short of returning phone and axing ATT) ?
     

    Advertisement

  2. tmaxey1

    tmaxey1 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    353
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    353
    125
    68

    If you are connected to wifi then why would it be ATT issue? Unless att is your cable internet company. Its a signal issue between your modem, router or phone.

    Reset both modem and router. Then reconnect your phone to wifi.

    Or you could just blame att for you not getting wifi even though it has nothing to do with the network signal.

    Also scroll down the page and read about issues with WPS routers. That may help.
     
  3. jsward12

    jsward12 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    303
    Joined:
    Mar 18, 2010

    Mar 18, 2010
    303
    26
    43
    Software Engineer
    Massachusetts
    I have the same issue, and it's not ATT's fault. It appears to be on the Samsung side. The reason being, I have had several different android phones over the last few months none of which have this issue. The quick workaround for this issue is to toggle the wifi on the phone and it appears to work fine..... strange.....
     
  4. Canesfan

    Canesfan Android Enthusiast
    Thread Starter
    Rank:
     #202
    Points:
    73
    Posts:
    388
    Joined:
    Jun 5, 2011

    Jun 5, 2011
    388
    65
    73
    Male
    the Desert

    Thanks for your reply. It happened at two facilities I was at, so I would have no access to their modem or routers.

    When in doubt, I blame ATT :D, but it certainly could be the phone itself. The latter is why I'm asking if others here have had the problem. Apparently JSWard has had the problem.
     
  5. somanyapps

    somanyapps Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    172
    Joined:
    May 27, 2011

    May 27, 2011
    172
    5
    36
    VA
    What I've noticed, and I can't say whether it happens everytime, is that I'll be at home with the phone connected to wifi, with no issues, leave the house, come back later and realize at some point that my phone has not reconnected to my network. I turn wifi off on my phone, then back on, and it reconnects immediately. I would have thought it would reconnect to my network?

    Also, there is an option that says to notify me when it finds an open network connection. I assume that means one that is not secure? To my knowledge it has never notified me. Does anyone know what it actually does to notify you?
     
  6. tmaxey1

    tmaxey1 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    353
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    353
    125
    68
    My phone often has this issue with not automatically reconnecting to my home wifi when I come back home. I have a wifi on off switch on my homescreen. I just turn it of and then back on and it reconnected.

    It does also notify me of a wifi being available during the day. Sometimes when I'm driving down a city road ect.
     

Share This Page

Loading...