1. Are you ready for the Galaxy S20? Here is everything we know so far!

New Root Method No Pc

Discussion in 'Android Devices' started by MyFormIsCrack, Feb 10, 2013.

  1. radford

    radford Member

    Going to unroot and update to see what shakes loose. I'll use poot to root it afterwards.

    r
     



    1. Download the Forums for Android™ app!


      Download

       
  2. PattyBear9210

    PattyBear9210 Member

    Not working on ota update rise and yet haven't been able to re root

    Well after a day of sitting I have root now
     
  3. radford

    radford Member

    Okey doke, it roots after the update. Thanks for spotting this one.
     
    daffyducknj likes this.
  4. djkfunk

    djkfunk Lurker

    FINALLY something that works!!! I've been pulling my hair out all night trying other methods and having them fail...but this one works like a charm! Thank you very much MyFormIsCrack!! :)
     
  5. AneX

    AneX Newbie

    heres my story with the rise i rooted it and it was fine then i installed beats audio then after that f*cked bullcrap, and i have tied anything from deleteing threw root beats audio files and then no avail i press phone button and no vail it goes back to home screen. if i had a bootloader unlock i can unlock in seconds but untill then then i ordered another on under warrenty need help ask my email i assassin.anex@gmail.com
     
  6. evansbnc

    evansbnc Lurker

    I just did this on my Kyocera Rise. The only thing that wouldn't work right is updating the binary. When I opened Superuser it didn't list any binary, or give me the option to update it. :thinking:
    So I installed SuperSU which installed the binary. I then uninstalled SuperSU. So far everything is working good. I also didn't lose any apps/media/data ect. doing this.
    Nice find!
     
  7. PattyBear9210

    PattyBear9210 Member

    Hello first off credit doesn't go to me of course lol but thank the man who did cuz its what got my root back all the times I lost it I am making this cuz I see a lot of people having a little trouble with this and I am not trying to make anyone mad just making a guide for the noobs and the old people

    1st) make sure usb debuging is on (under devloper options)

    2ed) make sure unkown sources is checked (in system settings under security)

    3ed) get poot.apk ( I got it for you @ http://www.4shared.com/android/2cRhcB-9/Poot-debug_W100_.html

    4th) go get minstro 2 from the play store

    5th) get superuser from the play store as well

    6th) install poot from your sdcard and then run it

    7th) let minstro put the files on your phone

    8th) open the poot.apk then hit run poot ( mine had an error for some reason) if it says reboot do it that's what I did but I don't think you have to

    9th) go in to superuser go left to info then down to su binary click it and then click update only do it once or it won't work

    10th) click temp unroot from superuser under the su binary then reboot your device

    11th) open poot.apk again and run poot then reboot that's what I did and make sure you don't update the su binary again you will lose the root you just worked so hard to get no lie I have done this root method cuz of that and for $h!ts and giggles lol

    12th) get root checker from play store to make sure you have root and when I used this the first time after my update it took a day until root checker said I had root

    13th) after you double check root un check temp root and reboot

    I hope this helps

    P.s works on rise and I don't see why not the hydro

    And please let us all know how it goes so we can work together to get you rooted
     
    Kritter888 and hgrunwell like this.
  8. PapiOnFire

    PapiOnFire Newbie

    I just bought a Boost Kyocera Hydro last week and was wanting to do this from jump, so I did my research and stumbled upon this site and post. Did everything that was posted and BAM (first try)!! Very easy and surprised to say the least.. Thank you very much for the trouble you guys went through to make it happen. I'm not complaining-keep up the good work! :)
     
  9. brianswwworld

    brianswwworld Lurker

    My phone (Virgin Mobil Kyocera Event) lost baseband and couldn't make calls after performing this as described exactly. If there is a better method, please update me.
     
  10. PattyBear9210

    PattyBear9210 Member

    I'm kinda lost on your post so your saying you don't have the rise but a different phone by kyocera cuz this root method is for rise and possibly the hydro and I doo know that vm was under a update cuz my service was supposed to be shut off but I was able to make calls/get some and use the internet
     
  11. kevin242

    kevin242 Lurker

    Thanks Pattybear!!!!!! I only have access to a Mac and couldnt get any of the other root methods to work thru a virtual machine and windows/linux but i tried your method and it worked!!!
     
  12. Kritter888

    Kritter888 Android Enthusiast

    Think patty did a very good job explaining however iam already rooted although if i had too guess id say some members create android forum accounts because there upset at us for rooting our phones & its a type of warfare too confuse people so they dont root there phones could be carrier related could be manufacturer of these phones related & some could just be dic-ks so if they seem unreal or bottish or unenglishy & complain theres only so much u can do foo explain to them cause they may just be here to cause issues unfortunately, so dont get worked up too much over the ones that complain too much


    Watch for thanks & likes & praises
     
  13. Sinner67

    Sinner67 Well-Known Member

    There is a Event forum.

    Kyocera Event - Android Forums
     
  14. awev

    awev Newbie

    @Sinner67: Yes, I know there is a forum for the Event. Have you seen it yet? It looks a bit empty, most likely because the phone has only been out for a week or so now, at authorized dealers/stores anyways, as I type this. The forum does have the standard boilerplate of What is root/why root your phone, saving battery life, and the other three or four options, most of which is blank since no-one has created a new root image, or anything. This is just a good starting point. So if you see some of just who just purchased the phone it is because we are trying to get a head start on things.
     
  15. It worked for me thanks!!
     
  16. Sinner67

    Sinner67 Well-Known Member

    There is still the "All things root" forum for the Event, and it does have a post with a link to instructions that work for rooting the Event. I know, because I made the post on the Event forum. I just wanted to point out that when you ask questions on a forum for another phone, people may not know anything at all about that phone. It is always best to put the question on the forum for the phone in question.
     
  17. levisdad

    levisdad Lurker

    Did not work for me and getting ready to smash this phone!!! Plz help me root my device!
     
  18. watchgolfer

    watchgolfer Lurker

    just follow pattybears directions. You can download poot from the dolphin browser. just download the dolphin browser from the app store then open it up and type poot-debug.apk then find the one that says RGhost then download it.
     
  19. tomoreilly

    tomoreilly Lurker

    PLEASE HELP! Not working on my Kyocera Rise running Android 4.04, software version 1.004VM
    PattyBear step #8 results in
    2012 giantpune
    [+] opened device
    [+] Set loggin mode
    [+] Resolved symbols
    [+] Mapped 0x10000000
    [-] expected current to be 1:ffff
    [-] patching failed.
    A demon materialized while pooting. Error code: 22
    su binary was not written
     
  20. varadinn

    varadinn Lurker

    is there a way to remove the Root after its already done im having trouble sending MMS messages
     
  21. tomoreilly

    tomoreilly Lurker

    I solved my problem by rebooting the phone after getting the "Error code: 22" message. Running poot again gives:

    2012 giantpune
    [+] opened device
    [+] Set logging mode
    [+] Resolved symbols
    [+] Mapped 0x10000000
    [+] Hooked mask_request_validate()
    [+] Ran some code as the kernel
    [+] I think root, therefore I am root
    WriteSUBinary()
    [+] remounted /system read-write
    [+] wrote su binary
    [+] changed su binary to uid 0, gid 0, mode 6755
    [+] remounted /system read-only
    [+] Removed hook
    [-] current && current != last + 1: 0000ffff
    0000ffff
    [-] Haxx has run its coarse. Reboot the device to play again
    A demon materialized while pooting. Error code: 64
    You need to restart your device

    Note the "Error code: 64", which apparently is a red herring, since poot installed the 'su' binary.
     
    trujello likes this.
  22. trujello

    trujello Lurker

    This is the method that worked on my wife's Kyocera Rise. Thanks, MyFormIsCrack, for these instructions.

    And to reiterate what tomoreilly says, "Error code: 64" is apparently a red herring. Go on to Superuser and update the binary. Works beautifully.
     
  23. rwperkinsjr

    rwperkinsjr Newbie

    Worked for me 4/27/2013 after successful OTA update. Thanks!
     
  24. MyFormIsCrack

    Thread Starter

    Yes use any form of root browser go into xbin and delete su.It will remove root and resotre phone to stock
     
  25. Misfitlove

    Misfitlove Lurker

    Will this fix the problem of getting duplicate messages? I finally updated the phone yesterday and now I have the duplicate message problem some other people have and I've tried everything but nothing has fixed it.
     

Kyocera Rise Forum

The Kyocera Rise release date was August 2012. Features and Specs include a 3.5" inch screen, 3MP camera, 512GB RAM, Snapdragon S2 processor, and 1500mAh battery.

August 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...