1. Download our Official Android App: Forums for Android!

Root New SD Card Problem!

Discussion in 'Android Devices' started by troy_cummings, Nov 25, 2014.

  1. troy_cummings

    troy_cummings Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    42
    Joined:
    Feb 25, 2014

    Feb 25, 2014
    42
    1
    16
    Male
    I'm having lots of problems with this phone:D. A while ago, I tried partitioning my SD card through CWM, but I didn't notice any change. Yesterday, I received a new mini SD card (64gb) that I had ordered because I needed a new one as my old wasn't large enough (either 2 or 4gb, I don't remember). When I put in the new SD card, all was well for a little bit, but the apps on my SD card were deleted, which I expected. When I reinstalled the apps, I tried to move them to my new SD card (since I have the internal and external memory switched, because I have David's Krazy Kat ROM), but they immediately became corrupted and stopped working. I tried to open Link2SD, and it asked what my 2nd partition was, and I selected "ext3" as that is what it was on my old SD card, but it said invalid argument, and something about a mount. I had no idea what I was doing, so I tried to create a new partition on my SD card. I also: deleted a folder called "sdext2", I put both my SD cards into an SD card adapter, plugged them into my computer, and deleted the partitions that weren't the original. It seemed to help, as I wasn't getting the error on Link2SD. With that said, I tried to create another partition, and Link2SD gave me the same error. Now, apps are deleted when they are put onto my new SD card, and somehow pictures aren't working either. Can someone help me? I don't even know what I don't know, I just know that I need to fix this. The SD card was like, $50 :'(((((
     

    Advertisement

Tags:

Share This Page

Loading...