1. Are you ready for the Galaxy S20? Here is everything we know so far!

New to Ascend Modding, Need assistance =) (SOLVED)

Discussion in 'Android Devices' started by Elusiveone, May 14, 2011.

  1. Elusiveone

    Elusiveone Newbie
    Thread Starter

    Alright so I been reading the forums for about 2 weeks now and got brave enough to follow the Ultimate Customization Guide for the Ascend. I got everything installed and the phone is amazingly fast compared to the stock OS that came with the Phone.

    The problem I have is that my 3G doesn't work? It just flashes on and off.

    I: Rooted the phone with: Z4root
    I: InstalledCLOCKWORKMOD (CWM)
    I: Installed
    icarus1.1

    Followed the guide to the T and had no problems with the install. Just the 3G doesn't work.

    Any advise is greatly appreciated.

    Side note: I ran a recovery and took the Ascend back to stock (Old OS) until I get some assistance on the issue.

    Thanks guys and gals
     



    1. Download the Forums for Android™ app!


      Download

       
  2. nuttmeg

    nuttmeg Extreme Android User

    did you try putting it in airplane mode?
     
  3. danaj

    danaj Android Enthusiast

    this happened to me a couple of times after flashing...It resolved itself, I think the network just needed a little time to recognize me again or something.....
     
  4. nuttmeg

    nuttmeg Extreme Android User

    +1

    what she said, i have sorry metro with no 3g, so i couldnt tell you about cricket...might call customer service and ask for a reset, but with metro we just press *228 and update prl...
     
  5. Elusiveone

    Elusiveone Newbie
    Thread Starter

    Settings, Wireless & networks, mobile Networks, Access points Names, Cricket.

    LOL, found it. Just gotta switch from MetroPCS to Cricket Data network. Works like a charm now.
     
  6. nuttmeg

    nuttmeg Extreme Android User


    glad your up and running, btw there is cm6 which is 2.2 and cm7 which is 2.3, you can try them also they are faster andsmoother than icarus and OC @ 710 mhz and icarus is @ 600 mhz, but if icarus is right for you than hang on to it, and there is lots of support to guide you threw any rom of your choice...:D
     
  7. Elusiveone

    Elusiveone Newbie
    Thread Starter

    I Flashed Cm6 and it works great! Performance is up from Icarus 1.1 a little and loading speed of apps and boot are up as well.

    I did try Cm7 but it isn't stable enough for me yet. Navigation, Maps, Email, All Almost STOP my phone from loading and even after a force close of all the apps/programs I have to reboot in order to get my OS running again which got old in about 4 hours of messing.

    Also noticed that the games I played did not save (or the server didn't recognize my phone perhaps?) so no saved games which means I had to start over.

    My MicroSD would eject itself *OR* stop responding causing me to have to remove/install the SD to regain access.

    I love the layout and themes, love the speed. But The reason I got the ascend is cause it was cheap for one, and I like it cause I don't have to lug my GPS around cause it comes with built in navigation. So for me the navigation is very important.

    I also use my camcorder alot *Even tough it is probably the worst quality camera a phone can have* I do use it, so that also hits on a *no go* zone for me.

    once the bugs are worked out for CM7 I will definitely return to CM7.

    Thanks goes to the Devs of CyanogenMod 6/7 for all your efforts and for you providing a awesome new experience for us Ascend users!:D
     
  8. MoneyHoarder87

    MoneyHoarder87 Android Enthusiast

    What build of CM7 did you try? The gps and the camcorder have been fixed for a while now. I have not noticed any bugs with last few builds.
     
  9. PlayfulGod

    PlayfulGod Extreme Android User

    try the latest build, by the sounds of it you used a very old build.

    Oh and yes CM deserves his/their props too, but isaacj87 is the one who made it possible for the Ascend by porting it over. ;)
     
  10. Elusiveone

    Elusiveone Newbie
    Thread Starter

    Yea turns out I had the 4162011 Build. I flashed the newest build and everything works great! Thanks guys:D
     
Loading...
Similar Threads - Ascend Modding Need
  1. JoannaDoe
    Replies:
    5
    Views:
    307
  2. Tilda
    Replies:
    6
    Views:
    326
  3. Troubleshooter03
    Replies:
    2
    Views:
    369
  4. volvodr66
    Replies:
    1
    Views:
    532
  5. David97
    Replies:
    13
    Views:
    3,480
  6. Francesco99
    Replies:
    8
    Views:
    3,482
  7. kumaranil13k
    Replies:
    2
    Views:
    2,682
  8. Angie Tyler
    Replies:
    2
    Views:
    1,021
  9. electimon
    Replies:
    0
    Views:
    7,165
  10. Iaanajn
    Replies:
    5
    Views:
    2,054

Share This Page

Loading...