1. Download our Official Android App: Forums for Android!

Support New to the Android OS, Email question

Discussion in 'Android Devices' started by Undorett, Jun 13, 2011.

  1. Undorett

    Undorett Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    3
    0
    5
    I purchased the Droid Charge over the weekend as an upgrade from a BlackBerry. In BlackBerry, I was able to delete messages from my phone but not my email account so that I could retain record of them on my computer, but not have to deal with the clutter on my phone. Is there a way to do this with the standard Android email? I have fiddled with the phone, but have not yet found the setting.

    Thank you!
     

    Advertisement

  2. ardchoille

    ardchoille Android Expert
    Rank:
    None
    Points:
    333
    Posts:
    3,684
    Joined:
    Mar 8, 2011

    Mar 8, 2011
    3,684
    1,940
    333
    Male
    Ordained Minister
    Seattle
    I moved your thread to the Droid Charge forums where it will get more views by users with this phone.. and hopefully more replies.
     
  3. WizeGuyDezignz

    WizeGuyDezignz Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    850
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    850
    180
    93
    San Diego
    I'm not sure about the stock app and I know this is probably not what you want to hear, but I would just download K-9 and be done with it. It will do exactly what you're asking if you set it up that way, and it's just a much better experience overall. Much more customizable. Hope that helps.
     
  4. takeshi

    takeshi Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    3,354
    Joined:
    Dec 6, 2009

    Dec 6, 2009
    3,354
    283
    163
    If the stock apps don't have the features you need then look into alternative apps. Android isn't like BB where you're stuck with certain stock apps. Use that to your advantage!
     
  5. coronabill

    coronabill Newbie
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Mar 26, 2010

    Mar 26, 2010
    13
    4
    16
    Riverbank, CA
    If you use POP3, you need to set it up "Manually". Then you can change the option to delete from the server(It's in the incoming server options) or not. You can also set it up to poll for new mail at different intervals(Never, 5 mins, 10, 15, 30, hour, 4 hours, Once a day).
     
  6. Undorett

    Undorett Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    3
    0
    5
    Thanks for the responses to the question. I tried this one in particular, I would prefer to use the software that comes with the phone if possible. The email account that I use is a Gmail account, I went through the POP3 manual installation by clicking: Add Account, Others, typing in my account information and clicking the Manual button. In the next screen is a bunch of the information including the incoming server options. There is no button to click on to change the delete from server option as you suggested. Is this because the phone recognizes it as a Gmail account and is trying to set it up as such regardless of the fact I had clicked manual, or did I do something wrong?

    Thank you for any assistance!
     
  7. coronabill

    coronabill Newbie
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Mar 26, 2010

    Mar 26, 2010
    13
    4
    16
    Riverbank, CA

    Once you have it set up via POP3, you then go into the newly setup email using the Application "Email". Select Menu->More->Account Settings->Incoming Settings, Scroll down and you will see the "Delete email from server" setting. By default, I think, it is "Never".
     
  8. Undorett

    Undorett Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    3
    0
    5
    Maybe I am in simple mode and need to switch my phone to advanced or something, but I did as you said, click on my "email" button from the home page, click the "menu" key, then "more", and last "account settings"

    On my display I only have the following headings:
    General Settings
    Sync Settings
    Notification Settings
    Signature Settings
    Common Settings

    To create this email account, I went to Accounts - Add account - Others - typed in my information and clicked Manual - Ok'd the information there - named my account and added my name for the outgoing mail.

    In short, it is still not working.
     
  9. coronabill

    coronabill Newbie
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Mar 26, 2010

    Mar 26, 2010
    13
    4
    16
    Riverbank, CA
    Hmmmmm...

    Ah shoot, forgot....

    When you set up your email, uncheck "Use verizon email gateway"
    Now you should have all the options...
     
  10. tonyk1

    tonyk1 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 27, 2011

    Jun 27, 2011
    3
    0
    5

Share This Page

Loading...