1. Are you ready for the Galaxy S20? Here is everything we know so far!

new update issues

Discussion in 'Android Devices' started by goldbondmafia, Dec 5, 2013.

  1. goldbondmafia

    goldbondmafia Newbie
    Thread Starter

    Hey so I got the update last night for my s3 (on Rogers in Canada). Im not sure why but my data keeps turning off on its own whenever I get wifi so each time I want to send or receive a pic I have to go to settings to turn it on.

    Anyone know what the issue could be? So far this update has done nothing but cause issues to the phone.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Stuntman

    Stuntman Android Expert

    I don't quite understand your question. If you are on WiFi, your phone would use that rather than your wireless data plan.
     
  3. prj

    prj Android Enthusiast

    That's what it's supposed to do. Every android phone does that. You don't have to turn on data to send or receive a pic.
     
  4. tompiv

    tompiv Lurker

    I'm having the same issue. Since the new update, phone doesn't automatically switch between WIFI and Mobile Data. If you have Mobile Data selected as on, it overides WIFI. Have you manually keep turning on and off. And if on WIFI, it won't send or receive PICS. You have to manually turn on Mobile Data then it will download. Very irritating. Old version you could have both on and if a WIFI was found, it locked onto wifi until you were out of range then automatically connected to Mobile. Also, terrible battery drain still
     
  5. borjis

    borjis Well-Known Member

    not having that issue here in the states with the update. virgin mobile.

    maybe try enabling or disabling the connection helper. I have mine
    disabled as I don't want or need the wifi draining my battery
    all the time at work.
     
  6. HighSierra

    HighSierra Member

    There is a selection in advanced wi-fi settings to "Auto Network Switch". how is yours set?
     
  7. tompiv

    tompiv Lurker

    Thanks. Yes I saw that setting, Auto Network Switch...it is checked as on. There is also a tag titled, "Auto Connect - Automatically connect to ATT&T Wifi hotspot when detected"....this one I do not have checked on....
     
  8. HighSierra

    HighSierra Member

    Perhaps you should turn that setting off.
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...