1. Download our Official Android App: Forums for Android!

Support New update not working

Discussion in 'Android Devices' started by oxfordmark, Mar 2, 2011.

  1. oxfordmark

    oxfordmark Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    72
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    72
    1
    16
    Just downloaded the new update OTA but the red triangle comes up on reboot, any idea why?
     

    Advertisement

  2. Slug

    Slug Check six!
    Moderator
    Rank:
    None
    Points:
    2,043
    Posts:
    20,549
    Joined:
    Aug 1, 2009

    Aug 1, 2009
    20,549
    17,001
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    Are you with T-Mobile by any chance?
     
  3. oxfordmark

    oxfordmark Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    72
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    72
    1
    16
    Yes but i changed the rom to a HTC hero, so not a G2
     
  4. Slug

    Slug Check six!
    Moderator
    Rank:
    None
    Points:
    2,043
    Posts:
    20,549
    Joined:
    Aug 1, 2009

    Aug 1, 2009
    20,549
    17,001
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    Okay, what is your current build number?
     
  5. oxfordmark

    oxfordmark Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    72
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    72
    1
    16
    current build is: 3.32.405.2

    can you help?
     
  6. Slug

    Slug Check six!
    Moderator
    Rank:
    None
    Points:
    2,043
    Posts:
    20,549
    Joined:
    Aug 1, 2009

    Aug 1, 2009
    20,549
    17,001
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    I can try. ;)

    Yours is a T-Mobile G2 but you debranded and installed the generic HTC ROM and updated OTA to 3.32.405.2, correct?
     
  7. oxfordmark

    oxfordmark Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    72
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    72
    1
    16
    yes. that's right
     
  8. Slug

    Slug Check six!
    Moderator
    Rank:
    None
    Points:
    2,043
    Posts:
    20,549
    Joined:
    Aug 1, 2009

    Aug 1, 2009
    20,549
    17,001
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    In that case I'm at a loss, sorry. I take it you're still unable to boot into the OS?
     
  9. oxfordmark

    oxfordmark Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    72
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    72
    1
    16
    I am able to boot into the phone, its just when i apply the update and the phone re-boots with the green bar, i get the red triangle.. I can then reset the phone at it works. But the update isnt applied.
     
  10. Slug

    Slug Check six!
    Moderator
    Rank:
    None
    Points:
    2,043
    Posts:
    20,549
    Joined:
    Aug 1, 2009

    Aug 1, 2009
    20,549
    17,001
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    In that case, hold off on the update for now. If the previous OTAs went okay then it's possible that this one is somehow faulty.
     
Tags:

Share This Page

Loading...