1. Check out our companion app, Forums for Android! Download from Google Play

Support New updates for Samsung Note 3 April 2014

Discussion in 'Android Devices' started by Maliblu10, Apr 18, 2014.

  1. Maliblu10

    Maliblu10 New Member
    Thread Starter

    Apr 18, 2014
    Hi everyone,

    New to the forum. I tried searching but couldn't think of the right keywords.

    In the past couple weeks, there were a couple new updates for my phone. It is a Samsung Galaxy Note 3. It changed the layout of some menus and the voice for voice control. However, there are times I can't wake it up from sleep mode. The screen stays blank. The two icons at the bottom of the phone will light up. If music is playing, it still continues to play, and I can adjust volume, but if I needed to call 911 I'd be forced to wait a few minutes before I can use the screen.

    When I can wake it up, the lock screen may take a few swipes to go away.

    The home screen displays the incorrect time and also doesn't respond to swiping right away. The time eventually corrects itself.

    The accelerometer thinks I'm holding the phone sideways when it's upright.

    Text messages don't show up until a while after I start typing. The keys still buzz. If I type a sentence like "The quick brown fox jumps over the lazy dog," I'll hear the keys, but the first word that may show up is "jumps." Then I have to start over.

    I have tried closing apps, data is off, background data is restricted for several apps when data is on, I don't have a ton of apps on my phone and nothing was downloaded recently.

    These things don't happen all the time, but they do happen every day.

    Long post. I'm sorry. Anybody else have problems after updating?


  2. dan330

    dan330 Well-Known Member

    Jan 22, 2010
    yeah.. after the 4.4.2 update 3 weeks ago. most everything is working fine.

    but this week.. I have notice 4 times now..
    it will not wake up from sleep. it takes a very long time for it to correct itself and come on. maybe 2 - 3 minutes.

    also my Flipboard new app stopped working. even the widget stopped responding.
    I rebooted.. no help. I waited a few days for it to correct itself.
    I finally just went into application manager and wiped it's cache.
    and it started to work again.

Share This Page