1. Download our Official Android App: Forums for Android!

Support New User - Can't Send Email

Discussion in 'Android Devices' started by ianb11, Aug 29, 2010.

  1. ianb11

    ianb11 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    513
    Joined:
    Aug 29, 2010

    Aug 29, 2010
    513
    13
    63
    I have 2 email a\c's Tesco & Wanadoo (Orange).

    I can receive fine but I can't send, keep getting server errors on both a\c's all the time.

    For the outgoing settings do I use the Tesco & Wanadoo (i.e smtp.tesco.net) or do I use my mobile network provider settings?

    It's driving me up the wall :mad:
     

    Advertisement

  2. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,305
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    You'd have to use the email accounts' smtp's (smpt.tesco.net for example)

    Think of it like Microsoft outlook. It needs send and receive settings from the email provider so it can send through your email account... It doesn't matter if your broadband is virgin or talktalk
     
  3. ianb11

    ianb11 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    513
    Joined:
    Aug 29, 2010

    Aug 29, 2010
    513
    13
    63
    I've keyed in the outgoing smtp server settings from the Tesco & Orange websites but still no joy :(
     
  4. aminaked

    aminaked Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    204
    Joined:
    Aug 11, 2010

    Try smtp port 587 because sometimes port 25 is blocked to combat spam..
     
  5. ianb11

    ianb11 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    513
    Joined:
    Aug 29, 2010

    Aug 29, 2010
    513
    13
    63
    Still doesn't work :(
     
  6. aminaked

    aminaked Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    204
    Joined:
    Aug 11, 2010

    I'd try the k9 email client because the stock one is buggy. Another way is to have gmail check your account, which you can set up thru gmail.com

    One other common thing is if your user name is a@b.com try leaving off the @b.com part
     
  7. ianb11

    ianb11 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    513
    Joined:
    Aug 29, 2010

    Aug 29, 2010
    513
    13
    63
    Downloaded K-9 & 1 address will send & receive fine but the other will still only receive even though the settings I'm keying in are the same as I put in the mail program :thinking:
     
  8. aminaked

    aminaked Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    204
    Joined:
    Aug 11, 2010

    Do I understand correctly that both accounts are with the same service provider? If so, that's very strange!
     
  9. ianb11

    ianb11 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    513
    Joined:
    Aug 29, 2010

    Aug 29, 2010
    513
    13
    63
    No they are with 2 different providers but are both POP3 a\c's.

    I've keyed in the settings off the ISP's website & it still doesn't send. :thinking:
     
  10. aminaked

    aminaked Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    204
    Joined:
    Aug 11, 2010

    Ideas:
    -the problem may be that you are connecting via your cell phone company. Some mail providers block connections from outside networks to combat spam. It should work through wifi if your home internet provider is the email provider
    -try it with and without authentication
    -set up gmail to check your other account via gmail.com settings > accounts
     
  11. mja28854

    mja28854 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Oct 24, 2013

    Oct 24, 2013
    2
    0
    5
    Male
    Solution Architect
    uk
    I had the same problem. My cell provider is O2 but my internet is on the wanadoo domain. The following settings worked for me on GPRS

    SMTP Server: smtp.orange.net
    Security type: None
    Port: 587
    Require sign in: Yes
    User name: myname@mysubdomain.wanadoo.co.uk
    Password: mymailserverpassword
     
Tags:

Share This Page

Loading...