1. Check out our companion app, Forums for Android! Download from Google Play

Support New user of X8 and need some help.

Discussion in 'Android Devices' started by 1a2a3a, Nov 27, 2010.

  1. 1a2a3a

    1a2a3a New Member
    Thread Starter
    5

    Nov 27, 2010
    2
    0
    5
    Hi guys i have just gotten my x8.
    I have some strong query here as this is my first smart phone and im rather blurry about everything.

    Firstly, i realised that i cant type 'chinese character' in my sms? how do i actually go about it?

    and secondly, are we able to put 'music player' as one of our widget?

    some help would be greatly appreciated.:)
     

    Advertisement

  2. pacov

    pacov New Member
    5

    Nov 28, 2010
    2
    0
    5
    my x8 already have music player as main screen widget, but if u dont have u can put it.
     
  3. rosered

    rosered Well-Known Member
    163

    Jul 4, 2010
    2,129
    317
    163
    UK
    Press your menu key, select arrange icons and then the screen will appear slightly darker and you can press on any icon and drag it to one of your corners.
     
  4. kissnanna

    kissnanna Member
    6

    Nov 14, 2010
    7
    1
    6
    Singapore
    I don't think the default X8 comes with choosing Chinese type (not counting if you choose Chinese language for the whole phone, that is). Mine is bought in Singapore so it comes preloaded with a version of Touchpal, that allows you to choose Chinese language in messaging. In the messaging type box, 'long press' or 'press and hold' inside the box and the option to choose input language will pop up. If yours doesn't come preloaded with Touchpal, I think you can download a version from Android Market or the net.

    To add a widget, press the menu (left hardware key) and choose 'arrange widget' then select 'add widget' and a selection of widgets available will show. Mine doesn't seem to have the default music player listed though.
     
  5. gwsa

    gwsa Member
    5

    Nov 26, 2010
    8
    0
    5
    So, are you guys having WiFi problem? Like keep disconnecting?

    I was considering bout buying it after found this issue locate.
     
  6. Gompedyret

    Gompedyret Member
    25

    Nov 15, 2010
    5
    0
    25
    My wifi is very stable, no probs. Only thing is, if I turn off Roaming, the phone gives plenty of warnings that it "may not be able to find wi-fi networks" or something like that. Not that it is ever a problem, only those messages are.
     
  7. coman_nick

    coman_nick Well-Known Member
    43

    Oct 25, 2010
    272
    27
    43
    Bucharest, Romania
    Try Settings>wireless settings>Wi-Fi settings and uncheck the second option (notifications).
    Keep in mind, I translated from another language so the menu items may not be exact.
     
  8. btbenzed

    btbenzed New Member
    5

    Feb 13, 2011
    1
    0
    5
    To add a widget, press the menu (left hardware key) and choose 'arrange widget' then select 'add widget' and a selection of widgets available will show. Mine doesn't seem to have the default music player listed though.[/QUOTE]

    I have the same problem, can't add the Music player as a widget, it doesn't come up as a selection. Can anyone HELP??
     
  9. rosered

    rosered Well-Known Member
    163

    Jul 4, 2010
    2,129
    317
    163
    UK
    That's because there is no widget for the stock music player. You can have it as a shortcut icon on one of your corners on your main view screen but that would be done via arrange icons and drag and drop the Music icon to whichever corner you want.

    Alternatively you could try a third party music player from the market that does have a widget, I have Zimly on my X8 altho I only loaded it to answer a question for another user - I'm not a music girl myself!
     
  10. D0NJUAN2

    D0NJUAN2 New Member
    5

    Dec 9, 2011
    2
    0
    5
    hy guys my xperia x8 is restarting in 1 minute 3 times than when i live in charge 20 minutes the screen is off but the phone is working becos i can hear the keypad sound i re intsal the soft once the 2.1 but same restarting same the screen off after 20 min what can i do ?????thx anyway
     

Share This Page

Loading...