1. Download our Official Android App: Forums for Android!

Support New voicemail (GV) in notification bar won't go away!

Discussion in 'Android Devices' started by androidrules, Aug 5, 2010.

  1. androidrules

    androidrules Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    14
    0
    15
    South Florida
    I have been using Google Voice with its voicemail feature for several weeks now and its been working perfectly. Recently after missing a telephone call, GV placed a "New voicemail" message in the notification bar. After clicking on this message the program dials my google voice number - the system tells me that I don't have any messages. I cannot remove this message from my notification bar.

    I have deleted that message on my GV account on the computer but I cannot find any way to delete it on my phone. It won't go away.

    Any help would be greatly appreciated.
     

    Advertisement

  2. necosino

    necosino Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,962
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    Maybe under manage apps -> GV -> clear cache?
     
    androidrules likes this.
  3. androidrules

    androidrules Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    14
    0
    15
    South Florida
    Thanks but tried clearing cache & it was already clear.
     
  4. jayochs

    jayochs Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    672
    Joined:
    May 14, 2010

    May 14, 2010
    672
    89
    78
    Critical Infrastructure Protection Bureau, Office
    Brick, NJ
    go into voicemail settings under menu, and settings at your homescreen....in there should be something to 'clear voicemail counter' or whatever, and the icon will go away
     
    speedmaniac11m and androidrules like this.
  5. androidrules

    androidrules Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    14
    0
    15
    South Florida
    Thanks to "necosino" and "jayochs" for your help with this issue. I finally got the voicemail message deleted from the notification bar as follows:

    settings>call>clear voicemail notification

    I hope this helps other people who might encounter the same problem.
     
  6. fred2099

    fred2099 Newbie
    Rank:
    None
    Points:
    35
    Posts:
    24
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    24
    0
    35
    Cary NC
    I had this same problem. Leave yourself a message, listen and delete and see if that works. It did for me.
     
  7. nunyabizness

    nunyabizness Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    264
    Joined:
    Mar 24, 2010

    Mar 24, 2010
    264
    103
    68
    Female
    O-H...I-O
    Was the VM notification the GV one, or the default VZW one? I had this situation happen (the notification was default VZW) and what happened was that my husband forwarded me a VM to my "real" #, not my GV #, and I had no way of getting to my VZW VM. I had to deactivate GV long enough to dial *86 and delete the VM.
     
  8. androidrules

    androidrules Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    14
    0
    15
    South Florida
    I had deactivated VZN VM service so I was using only GV.
     
  9. j'sincredible

    j'sincredible Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 7, 2010

    May 7, 2010
    1
    0
    5
    I've been trying to fix this for weeks! Thanks for pointing me in the right direction.
     

Share This Page

Loading...