1. Are you ready for the Galaxy S20? Here is everything we know so far!

Newbie rootie issues - /very confused/

Discussion in 'Android Devices' started by GingaEnigma, Apr 17, 2012.

  1. GingaEnigma

    GingaEnigma Lurker
    Thread Starter

    Hello fellow Androidians,

    I am a newbie and I'm stuck. I have no idea what's wrong and I am not sure how to fix it... thus, hoping someone out there who is more knowledgeable can help me please...

    I have a Asus Transformer TF101, it was running stock ICS and it was rocking, I loved it (no root).

    However, the need came to try and get a 3G internet stick working on it as a month long temp measure for my GF who'se (cr)laptop is broken. Thus I attempted to root, and for all attempts and purposes I got it right. I put on a build of the older 3.1 built for 3G usage using CWM straight out of the OS. However, despite all this I couldn't get 3G working. So now I am trying to root again to something else.

    However, I am having issues.
    1. I cannot get any apk files to install (I get the dreaded "parsing error"). I've tried a thousand different solutions (ie, install off SD card and a host of others) as well as loads of different app installers, none of which find any apk files, and even if selecting manually give me the same error. And yes, I certainly checked the box for using unauthorised programs in settings.

    2. Booting into recovery mode doesn't work (I was using CWM 1.6 something something). I get stuck on the loading screen and all it says is this:
    Android WW_epad-user bootloader < e> released by "WW_epad-8.2.3.9-20110423".
    Checking for Android OTA recovery

    Booting Recovery Kernal Image

    ..and then moves no further

    3. It now doesn't boot at all, when turning on I get the Eee Pad loading screen and nothing else. Holding power rests it but again it's down to the same thing.

    The last thing I tried to do before it hit this state was open RomManager and select the option of "install ROM from SD Card" and selected a new build of ICS (with a few extra's) and all it did was reboot normally into the adroid OS. So I then tried to boot into recovery (from the OS shutdown options) and this is where it all went haywire.

    So what do I do, now it won't so much as boot into an OS so I can even attempt some kind of recovery?

    I believe it's stuck because the OS is trying to boot it into recovery, but recovery seems dead. How do I get the OS to boot normally so I can overwrite the recovery kernel and get it sorted?

    /still very confused/
     



    1. Download the Forums for Android™ app!


      Download

       
  2. GingaEnigma

    GingaEnigma Lurker
    Thread Starter

    OK, I decided to leave my Tranny on overnight showing the boot screen so that the battery runs completely flat, hopefully after I plug it back in it sorts itself out and rectifies something so at least I can boot into an OS. However, I know it's unlikely.

    Is there no way I could plug it into a PC and by using the PC do a whole fresh "format and re-install"? Like PC's?
     
  3. GingaEnigma

    GingaEnigma Lurker
    Thread Starter

    OK, I managed to do a recovery using NVFlash v1.5 (phew!) but still not back to normal. I've been researching like mad and believe that the best thing for me to do is unroot and go back to standard ICS from ASUS.

    I also found out what killed my Tab, it was installing ROM manager. Once I install ROM manager and then flash CWM it dies like it did in the decription above. However, when using NVFlash to install CWM it works fine and CWM loads and runs perfectly like it is meant to do.
     

ASUS Eee Pad Transformer Forum

The ASUS Eee Pad Transformer release date was April 2011. Features and Specs include a 10.1" inch screen, 5MP camera, 1GB RAM, and Nvidia Tegra 2 T20 processor.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...