1. Download our Official Android App: Forums for Android!

General Nexus 4 bootloop

Discussion in 'Android Devices' started by hkbhomia, Mar 24, 2016.

  1. hkbhomia

    hkbhomia Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 1, 2012

    Dec 1, 2012
    1
    0
    5
    Male
    Hi
    I have a 3 year old nexus 4. Recently it got stuck in bootloop. I followed some online guides to resolve and tried factory reset, flash stock rom (latest rom available and a couple of older versions as well) but they did not help fix my phone.

    I have also tried to install cyanogenmod 13 and frank n4 marshmallow rom but the phone is not leaving the boot animations even after 30 mins

    I am able to turn the phone on by installing cyanogenmod 10.2 when stock 5.x rom was installed on system, but wifi, bluetooth, 3g, and speakers are not working. If installed on any 4.x stock rom, phone will go bacak to bootloop.
    Any suggestions on fix? Thanks in advance

    Update: I flashed lmy48t (latest factory image available) flash-all.bat and it worked and my nexus is working again. I was greedy with me data initially and finally when I decided to sacrifice my data to it started I forget about the google script to flash with default settings. It might be useful if you are facing the same issue
     

    Advertisement

    #1 hkbhomia, Mar 24, 2016
    Last edited: Apr 2, 2016
Tags:

Share This Page

Loading...