1. Check out our companion app, Forums for Android! Download from Google Play

Support nexus 4 disable wi fi notification sound?

Discussion in 'Android Devices' started by mm43, Mar 5, 2013.

  1. mm43

    mm43 Well-Known Member
    Thread Starter
    56

    Dec 27, 2010
    362
    5
    56
    Can someone tell me how to stop my nexus 4 beeping when I am out and it finds a new wifi to connect to please?
     

    Advertisement

  2. zambaito

    zambaito Member
    6

    Mar 6, 2013
    7
    2
    6
    you can try turning off network notification under the advanced wifi settings
     
    mm43 likes this.
  3. mm43

    mm43 Well-Known Member
    Thread Starter
    56

    Dec 27, 2010
    362
    5
    56
    Thanks. Can you tell me where that is?
     
  4. jhsrennie

    jhsrennie Well-Known Member
    53

    Jul 31, 2012
    310
    65
    53
    Settings, Network, tap the three dot menu at the bottom right and tap Advanced.
     
  5. mm43

    mm43 Well-Known Member
    Thread Starter
    56

    Dec 27, 2010
    362
    5
    56
    Will that just stop the bee?
    Thats all i want, to do just disable that Dont mind any pop ups
     
  6. beuh_dave

    beuh_dave New Member
    6

    Mar 10, 2013
    2
    3
    6
    Strange, that has never happened to me. I've never heard my N4 beeping when it finds a new wifi network.
     
  7. jhsrennie

    jhsrennie Well-Known Member
    53

    Jul 31, 2012
    310
    65
    53
    Like beuh_dave I've never heard a beep when my N4 detects a new network.

    Anyhow, that setting will disable the notification but of course you can still manually check what networks are available and connect to them.
     
    mm43 likes this.
  8. mm43

    mm43 Well-Known Member
    Thread Starter
    56

    Dec 27, 2010
    362
    5
    56
    Is there a way for it to notify me but just NOT beep? lol

    It does it non stop when I am out:mad:
     
  9. Harry88

    Harry88 New Member
    5

    Jul 10, 2013
    1
    0
    5
    HI - I have same problem. Nexus 4 beeps loudly when it detects a wi-fi network & I cannot find a way to stop it.
    Have tried the suggestion made on this thread but to no effect.

    Any help?
     
  10. SiempreTuna

    SiempreTuna Well-Known Member
    423

    Jan 11, 2013
    3,872
    1,046
    423
    Very strange - my phone never beeps when it finds WiFi connections ..

    Looks like there are two ways to turn the sound off: either switch of WiFi notifications (see above) or turn off all notification sounds (Settings .. Sounds .. Volumes and set the notification volume to 0).
     
Tags:

Share This Page

Loading...