1. Are you ready for the Galaxy S20? Here is everything we know so far!

NEXUS 4 on 4.4 STUCK IN BOOTLOOP AFTER UNLOCKING

Discussion in 'Android Help' started by Android Question, Dec 4, 2013.

  1. Android Question

    Thread Starter

    So i was trying to root my nexus 4 (4.4) and i was following a tutorial from youtube. I successfully unlocked the boot loader and wiped the data and cache however when i try to reboot i get stuck in a boot loop! PLEASE HELP ME... thanks
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    It's going to be difficult to fix this one in this "guest questions" section, where you can't reply, because stuff like this normally needs a bit of discussion with someone who knows the device to work out the solution. For sure just unlocking the bootloader shouldn't do this, and as unlocking will wipe the phone anyway wiping data and cache a second time shouldn't have made any difference. So although I'm not a Nexus expert, my first thought is to ask whether you can describe exactly what you did, step by step - except that you can't reply here.

    The best would probably be to register so that you can post the question in our device section, Nexus 4 - All Things Root - Android Forums. That's where you'll find the people who know the device, and also discuss things with them.

    Good luck. But don't worry, this is a fixable problem.
     
  3. Gloftking

    Gloftking Lurker

    Hello everyone I am very new to this area of computing (and this forum). However I have still ended up in the same hole as you guys are describing although it happened for a completely different reason. (BTW: I am rooted)

    one day I tryed to play the android game NOVA 3 on my Nexus 7 on the highest graphical setting so I went and researched how to do this. I was pointed towards some kind of app called 'ChainFire 3D', Once I pressed the install button inside this app the Nexus 7 switched off and the next time I tried to turn it on I got the X logo of death (boot loop). I then tried to enter recovery and I got the annoying 'no command' error. I cant seem to remember how I rooted this thing but I do have access to the fastboot stuff ONLY (inside cmd).

    if there is anyone who has any idea how to go about fixing such an issue without wiping everything on my nexus could they please get back to me ASAP.
     
  4. SolApathy

    SolApathy Just another robot
    VIP Member

    I would definitely post this in the Nexus 7 forums. This area is inactive and you will not get the support you need.
     
Loading...

Share This Page

Loading...