1. Download our Official Android App: Forums for Android!

Support Nexus 4 stuck on Lollipop 5.0 boot animation

Discussion in 'Android Devices' started by clarkec321, Nov 15, 2014.

  1. clarkec321

    clarkec321 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jun 15, 2011

    Jun 15, 2011
    11
    0
    15
    Flashed my Nexus 7 2013 to 5.0 yesterday with WugFresh's NRT and everything worked fine, today I've tried my Nexus 4 but am stuck at boot animation.

    Have tried reflashing with soft-bricked/bootloop option selected but still stuck.
     

    Advertisement

  2. jhawkkw

    jhawkkw Chinchillin'
    Rank:
    None
    Points:
    1,333
    Posts:
    10,628
    Joined:
    Jul 30, 2011

    Jul 30, 2011
    10,628
    7,392
    1,333
    Washington, DC
    How long are you giving it to boot up. Sometimes the initial boot can take quite a long time. I think my Nexus 5 took close to 20 minutes to boot.
     
  3. clarkec321

    clarkec321 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jun 15, 2011

    Jun 15, 2011
    11
    0
    15
    At least that long, probably 30mins on the reflash
     
  4. jhawkkw

    jhawkkw Chinchillin'
    Rank:
    None
    Points:
    1,333
    Posts:
    10,628
    Joined:
    Jul 30, 2011

    Jul 30, 2011
    10,628
    7,392
    1,333
    Washington, DC
    Try flashing the 4.4.4 image to get the device backup and running with fresh partitions, and then try again. If that doesn't work, the best option would likely to be to flash back to 4.4.4 and try the ota file either when you get it or via adb sideload once it is captured.
     
    codesplice and clarkec321 like this.
  5. clarkec321

    clarkec321 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jun 15, 2011

    Jun 15, 2011
    11
    0
    15
    Thanks, will try later tonight.
     
  6. clarkec321

    clarkec321 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jun 15, 2011

    Jun 15, 2011
    11
    0
    15
    Although not sure that's possible without USB debugging enabled because of the state it's in, unless it is somehow enabled
     
  7. D-U-R-X

    D-U-R-X turbo drinker
    Rank:
    None
    Points:
    1,343
    Posts:
    16,881
    Joined:
    Apr 20, 2011

    Apr 20, 2011
    16,881
    7,194
    1,343
    Work to live, not the other way round!!
    Sheffield, South Yorkshire
    You're right, you would need debugging enabled.

    When I flashed the factory image on my N7, it was taking AGES to boot... got fed up, so I held the power button in and turned it off n on again. Sure enough, went to boot animation, then quickly started on the "Upgrading Android" box, before kicking straight in :D
     
    Octafish likes this.
  8. clarkec321

    clarkec321 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jun 15, 2011

    Jun 15, 2011
    11
    0
    15
    Basically I'm left with a brick then because I can't reflashing because USB debugging isn't enabled when it's stuck on boot animation :(
     
  9. jhawkkw

    jhawkkw Chinchillin'
    Rank:
    None
    Points:
    1,333
    Posts:
    10,628
    Joined:
    Jul 30, 2011

    Jul 30, 2011
    10,628
    7,392
    1,333
    Washington, DC
    USB debugging isn't required for flashing via fastboot, only for using ADB. Flashing the factory image requires fastboot so you should be fine.
     
    D-U-R-X and clarkec321 like this.
  10. bjacks12

    bjacks12 Android Expert
    Rank:
    None
    Points:
    423
    Posts:
    3,067
    Joined:
    Aug 8, 2012

    Aug 8, 2012
    3,067
    3,133
    423
    Male
    Professional Smartass
    Las Vegas
    Did you do a clean flash or dirty flash? If you took the -w out, you might need to clear the cache and user data. It means a full wipe, but it seems to be the fix for a lot of people.
     
  11. clarkec321

    clarkec321 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jun 15, 2011

    Jun 15, 2011
    11
    0
    15
    Full wipe within NRT

    Tried going back to flashing 4.4.4 and that is also stuck in boot animation.

    Not sure what to do, can only get to boot animation in both 4.4.4 & 5.0
     
  12. mikec628

    mikec628 Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    86
    Joined:
    Apr 5, 2012

    Apr 5, 2012
    86
    10
    18
    alabama
    I allso had this problem. I flashed by Wugs tool kit. Stuck in the boot animation. I used the tool kit in advanced utilities. Then flashed temp costume recovery. I then went to wipe and wiped the dalvik cache and cache. It took about 5 mins to boot up and start the android update. Hope this helps.
     
    bjacks12, lunatic59 and clarkec321 like this.
  13. clarkec321

    clarkec321 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jun 15, 2011

    Jun 15, 2011
    11
    0
    15
    :p
    Thanks so much, this worked

    Used:

    NRT > Advanced Utilities > Boot Temporary Custom Recovery

    Then on N4 when it booted to that: Wipe > Wipe Dalvik Cache & Cache > Reboot/Restart > System

    And after 5-10mins it booted to beautiful, delicious Lollipop!

    Thanks everyone for suggestions & help!

    [SOLVED]
     
  14. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    37,339
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    37,339
    36,150
    4,238
    Male
    IT
    Pennsylvania
    Interesting ... since Lollipop doesn't use Dalvik any longer.
     
  15. mikec628

    mikec628 Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    86
    Joined:
    Apr 5, 2012

    Apr 5, 2012
    86
    10
    18
    alabama
    It may be a useless wipe but I did any way.
     
  16. mikec628

    mikec628 Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    86
    Joined:
    Apr 5, 2012

    Apr 5, 2012
    86
    10
    18
    alabama
    I just seen Wugs updated the tool kit so that problem may be fixed now. When I flashed yesterday morning there was no option for 5.0. Its showing in the tool kit now on 1.9.7
     
  17. clarkec321

    clarkec321 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jun 15, 2011

    Jun 15, 2011
    11
    0
    15
    1.9.7 came live during my troubles so I tried both 4.4.4 & 5.0 again with that version & was still stuck on boot animation, but the above wipe was what did the trick
     
  18. BRAINZ2013

    BRAINZ2013 Android Expert
    Rank:
    None
    Points:
    353
    Posts:
    6,420
    Joined:
    Feb 21, 2012

    Feb 21, 2012
    6,420
    1,204
    353
    Male
    MECHANIC OBDII. NOS. FUEL INJECTION. Saving a Life
    Park Ave., HELL
    I panic also but seen the words saying factory reset . Blood began to flow again :eek::D
     
  19. OcalaFlGuy

    OcalaFlGuy Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,974
    Joined:
    Mar 21, 2011


    Wugs must be making more Lollipop related changes to the tool kit.


    v 1.9.8 is out now.


    Bruce in Ocala, Fl
     
Tags:

Share This Page

Loading...