1. Are you ready for the Galaxy S20? Here is everything we know so far!

Nexus 7 rooting problem

Discussion in 'Android Help' started by Android Question, Oct 17, 2014.

  1. Android Question

    Thread Starter

    I rooted my nexus with towelroot and then i went and installed the Rom downloaded and installer app with the eagle on the front and i rebooted and then it just keep getting stuck on the parry where it shows Google brand.
     


  2. Muellertime23

    Muellertime23 Lurker

    Wups and need help asap pls
     
  3. dasanman69

    dasanman69 Well-Known Member

    Did you wipe the data? Try booting into recovery and doing a data wipe.
     
  4. Muellertime23

    Muellertime23 Lurker

    I did try but it doesn't do any thing besides turn off. I think i might have to connect it to a pc and do something. I do see tho that quite a lot of other people have this problem so there must be an answer somewhere.
     
  5. dsmryder

    dsmryder Android Expert

    Do you have links to what you have tried? And also the ROM the device came with?
     
  6. Muellertime23

    Muellertime23 Lurker

    I tried the recovery and the Rom i tried was omnirom i think from jrimmy Rom installer. Is there any way i could just factory reset it from a computer?
     
Loading...

Share This Page

Loading...