1. Download our Official Android App: Forums for Android!

General Nexus 7 version

Discussion in 'Android Devices' started by Bearsyzf, Jan 21, 2014.

  1. Bearsyzf

    Bearsyzf Android Expert
    Thread Starter
    Rank:
     #69
    Points:
    333
    Posts:
    2,711
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    2,711
    916
    333
    Male
    Sandy Eggo, Ca
    I have a 2013 Nexus 7 and it looks like it says it's running 4.4.2 i believe , so those who aren't rooted is that still Jellybean ?
     

    Advertisement

  2. ritchea

    ritchea Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    134
    Joined:
    Nov 2, 2010

    Nov 2, 2010
    134
    34
    43
    south central Florida
    4.4 is kitkat. 4.4.2 is latest kk version.
     
  3. Bearsyzf

    Bearsyzf Android Expert
    Thread Starter
    Rank:
     #69
    Points:
    333
    Posts:
    2,711
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    2,711
    916
    333
    Male
    Sandy Eggo, Ca
    Well it did do an upgrade right out the box ....so i guess so :p
     
  4. Bearsyzf

    Bearsyzf Android Expert
    Thread Starter
    Rank:
     #69
    Points:
    333
    Posts:
    2,711
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    2,711
    916
    333
    Male
    Sandy Eggo, Ca
    when i'm on this forum on my tablet , there is no button or anything so i can reply to threads ..... am i missing something :thinking:
     
  5. Unforgiven

    Unforgiven OK Google
    Moderator
    Rank:
     #1
    Points:
    4,238
    Posts:
    36,029
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    36,029
    41,650
    4,238
    Male
    Douglas, MA
    What are you using to access the forum? The forum app, mobile browser, Tapatalk?
     
  6. Bearsyzf

    Bearsyzf Android Expert
    Thread Starter
    Rank:
     #69
    Points:
    333
    Posts:
    2,711
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    2,711
    916
    333
    Male
    Sandy Eggo, Ca



    I use the forum app, i can see everything but there is no button for reply:thinking:
     
  7. Unforgiven

    Unforgiven OK Google
    Moderator
    Rank:
     #1
    Points:
    4,238
    Posts:
    36,029
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    36,029
    41,650
    4,238
    Male
    Douglas, MA
    OK, I only asked as TT has updated since the forum app (TT based) was released. In that version, you can just tap any post in a thread and the button on the far left is reply.
     
  8. Bearsyzf

    Bearsyzf Android Expert
    Thread Starter
    Rank:
     #69
    Points:
    333
    Posts:
    2,711
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    2,711
    916
    333
    Male
    Sandy Eggo, Ca




    So do i need to get Tap-a-Talk to reply on the forum :thinking:
     
  9. Unforgiven

    Unforgiven OK Google
    Moderator
    Rank:
     #1
    Points:
    4,238
    Posts:
    36,029
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    36,029
    41,650
    4,238
    Male
    Douglas, MA
    No, sorry for my cryptic answer.:eek:

    On the forum app, tap any post in a thread and a horizontal menu should pop up. Reply is the first option on the left.

    [​IMG]
     
  10. Bearsyzf

    Bearsyzf Android Expert
    Thread Starter
    Rank:
     #69
    Points:
    333
    Posts:
    2,711
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    2,711
    916
    333
    Male
    Sandy Eggo, Ca



    Yeah, that's not happening :mad:
     
  11. Unforgiven

    Unforgiven OK Google
    Moderator
    Rank:
     #1
    Points:
    4,238
    Posts:
    36,029
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    36,029
    41,650
    4,238
    Male
    Douglas, MA
  12. Bearsyzf

    Bearsyzf Android Expert
    Thread Starter
    Rank:
     #69
    Points:
    333
    Posts:
    2,711
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    2,711
    916
    333
    Male
    Sandy Eggo, Ca
    yeah i downloaded that just incase and still a no go :mad:




    when i tap it nothing comes up .
     
  13. Unforgiven

    Unforgiven OK Google
    Moderator
    Rank:
     #1
    Points:
    4,238
    Posts:
    36,029
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    36,029
    41,650
    4,238
    Male
    Douglas, MA
    I bet you aren't signed in. I just had to log out myself to test it out and I get the same non-response. On any page that is just a thread list you should see "Sign In" on the top right. Use the same username and password you use to sign in to the web site.

    [​IMG]
     
    Bearsyzf likes this.

Share This Page

Loading...