1. Are you ready for the Galaxy S20? Here is everything we know so far!

Nexus 7

Discussion in 'Android Lounge' started by Plaviator, Oct 8, 2021.

  1. Plaviator

    Plaviator Lurker
    Thread Starter

    I bought a SH Nexus 7 and when I received it, it still had the precious owner's details on it so I did a factory restore.
    Now trying to set it up and when I try to connect to my LAN, it seems to connect okay but is unable to verify the connection. It has been suggested that it could be an IP address problem.so I have checked this and it is a weird one: fe80::da50:e6ff:fe8c:b74e and below this are 2 more even longer ones
    Any advise would be appreciated as I am tearing what little hair I have out!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    what about rebooting your router?
     
  3. Davdi

    Davdi Android Expert

    That's IP6 address, maybe the router only understands IP4 addresses (there may be an option in the router's settings to enable IP6 addresses).
     
    Dannydet and ocnbrze like this.
  4. Plaviator

    Plaviator Lurker
    Thread Starter

    Hello Davdi,
    I have another "working" Nexus and when I look up the IP address on it, it shows IP6 and the IP4 addresses but on the non working one it only shows the IP6 addresses.
    I had a look on the Router and although it lists the non working tablet on the network, it seems unable to allocate an IP address to it and as it is not listed on the DHCP, I am not able to allocate a static IP address to it.
    Any advice?
     
  5. Plaviator

    Plaviator Lurker
    Thread Starter

    I tried that several times but the router seems unable to allocate an IP address
     
  6. Plaviator

    Plaviator Lurker
    Thread Starter

    I finally managed to solve the problem by allotting a static IP address
     
    mikedt likes this.
Loading...

Share This Page

Loading...