1. Are you ready for the Galaxy S20? Here is everything we know so far!

nexus buts to twrp,no o.s

Discussion in 'Android Devices' started by fullbloodedmut, Oct 8, 2014.

  1. fullbloodedmut

    fullbloodedmut Android Enthusiast
    Thread Starter

    i have a buddy that says he bricked his nexus 7 2012,he can boot into twrp,but he said he must of erased the os,he tried wugfresh and deleted all drivers mentioned,but the nexus wwill notshow up on two diff. comps and evan a mac.anyone has a suggestions,he leaves in orlando n im in tampa,so as of now its cumminicationg via email.any help would be appriciated !!! thank you fellow friends :thinking:
     

    Advertisement

    scary alien likes this.
  2. scary alien

    scary alien not really so scary
    Moderator

    Has he tried adb access when TWRP is launched/running?

    He might have better success with that USB connectivity (adb devices) vs. fastboot connectivity (fastboot devices) and be able to push a ROM and flash it from TWRP?

    Been a while since I've had to download and install any USB drivers, but Wug's or Mskip's should have the latest ones for Windows and should work on the most PCs (I would imagine).

    But now that you mention that it didn't work from a Mac (Linux-based), I'm wondering if there's a USB cable or port issue (since Linux-based USB connectivity usually works better)? :dontknow:

    [I don't have a Mac, but I'd want to verify that he's got the fastboot or adb executables for the Mac?]
     
  3. fullbloodedmut

    fullbloodedmut Android Enthusiast
    Thread Starter

    Can't be installed a new USB port and abd hasn't worked just keeps loading this was the answer i got bk fromhim ?SO I TOLD HIM MINE SCREEN ISCRACKRD OR I WOULD BRICK IT THE SAME WAY HE DID<BUT I CANT AND ITS A LITTLE harderoover the email< sorry bout the caps<typing in<u k dark<but like i sid its hardder to help by just email


    this is the first email explaining it to me________ok so Iv installed new drivers (asus, android, Google, nexus) none have gotten the thing to recognize device on 2 windows and a Mac pic.... I used smd and tried to abd, and sideways to get it on.... Device charges but won't connect to pc... Now the fun part is I deleted the os using twrp by mistake.... Only option is to install Linux and use Ubuntu, let me know if you have any ideas... Just want it to work again
     
    scary alien likes this.
  4. DimBulb

    DimBulb Android Enthusiast

    So frustrating when the Nexus 7, can not be detected and connected, when all instincts and experience say's it should be able to.

    Best of luck to your buddy.
     
    scary alien likes this.
  5. A android B

    A android B Newbie

    You can't put a Rom on a usb stick, use an otg cable and flash from twrp? Sounds fairly easy if you still got twrp.
     
Loading...
Similar Threads - nexus buts twrp
  1. ivant
    Replies:
    5
    Views:
    4,220
  2. CLINT_FLICK
    Replies:
    0
    Views:
    168
  3. Cyberdev
    Replies:
    0
    Views:
    6,158
  4. Cyberdev
    Replies:
    1
    Views:
    3,345
  5. Cyberdev
    Replies:
    0
    Views:
    977
  6. Cyberdev
    Replies:
    5
    Views:
    6,104
  7. Cyberdev
    Replies:
    5
    Views:
    420
  8. Cyberdev
    Replies:
    0
    Views:
    222
  9. Cyberdev
    Replies:
    1
    Views:
    328
  10. Cyberdev
    Replies:
    0
    Views:
    5,732

Share This Page

Loading...