1. Are you ready for the Galaxy S20? Here is everything we know so far!

Nexus S Fastboot recovery catch 22

Discussion in 'Android Devices' started by xenphobz, Oct 22, 2014.

  1. xenphobz

    xenphobz Lurker
    Thread Starter

    My Nexus S (3G) began its 30 second bootloop (25 seconds loading, 5 seconds before freeze and reboot).

    Step 1-Google, read, re-read etc
    Step 2-I reinserted my battery
    Step 3-I held "vol up"+"power" to get to fastboot screen
    Step 4-I scrolled down to recovery and selected it
    Step 5-phone reboots to android with red triangle
    Step 6-held "vol up"+"power" to open recovery menu for 3 seconds

    Result-android with red triangle stays there. Phone reboots and continues bootloop after 2 minutes


    Step 7-Repeated multiple variations and timings of step six with the same result

    Step 8-Installed SDK, Minimal ADB and Fastboot (access through CMD)
    Step 9-Tried command "Fastboot devices" seemed to work
    Step 10- Tried command "Fastboot erase userdata" (among many other commands with the same result)
    Result-<waiting for device>

    My device manager detects "Android 1.0 !" but when I go to the location of the driver update file(android_winusb.inf) my computer doesn't see it., Tried changing it to .txt no dice. Looked into altering the file to make it visible, not smart enough. Looked into altering my computer to see the file, not smart enough.

    My computer detects a removable F: Drive with nothing on it and only during the unfrozen five seconds of the bootloop.

    During that 5 seconds it seems to work fine. Feels like it runs into something checking usb storage and then resets to the google screen.
    I've already accepted the loss of all my data.
    I just want to factory reset my phone but can't seem to do it.
    I haven't jailbroken it or customized it in depth.

    I know there are a million of these threads but I can't find an answer to my specific problem. I've seen three other threads mentioning this problem with no replies after as if it's a thread-killer nobody can address.

    Phone won't reach fastboot recovery menu. Computer can't detect phone long enough for SDK.

    Frankly I'm lost in all the terminology, abbreviations and slang though I've slogged through the gist of it.

    If anyone can help or already knows this is a hopeless cause please help! Thanks!
     



    1. Download the Forums for Android™ app!


      Download

       

Nexus S Forum

The Nexus S release date was December 2010. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, Hummingbird processor, and 1500mAh battery.

December 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...