1. Download our Official Android App: Forums for Android!

Support Nexus won't send texts to iPhone

Discussion in 'Android Devices' started by Chris41992, Oct 25, 2012.

  1. Chris41992

    Chris41992 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 25, 2012

    Oct 25, 2012
    1
    0
    5
    My friend has an iPhone, I've got the Nexus and up until just recently we haven't been able to text each other. Can't send him an SMS or MMS, only phone calls go through and he can text me. Turned off his iMessage and both our wifis. I'm completely stumped, any thoughts? He has AT&T and I've got Verizon
     

    Advertisement

  2. viper689

    viper689 Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    852
    Joined:
    Jan 25, 2012

    Jan 25, 2012
    852
    220
    113
    Male
    Student
    Irvine, CA
    Your phone doesn't want to be friends with an iphone.

    I support your phone :)
     
  3. gone down sout

    Rank:
    None
    Points:
    16
    Posts:
    49
    Joined:
    Apr 4, 2011

    Apr 4, 2011
    49
    5
    16
    Your phone is racist.
     
  4. pool_shark

    pool_shark Android Expert
    Rank:
     #113
    Points:
    243
    Posts:
    2,489
    Joined:
    Aug 21, 2010

    Aug 21, 2010
    2,489
    541
    243
    Male
    Enterprise Server Engineer
    Ohio
    The only thing I can think of is to make sure you're using his full 10 digit number.
    I send text to my girlfriend, co-worker, and supervisor all the time, they all have iphones.
     
  5. mogelijk

    mogelijk Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,905
    Joined:
    Jun 8, 2012

    Jun 8, 2012
    1,905
    647
    213
    I second this. My daughters have iPhones and I have no problem sending texts to them.
     
  6. heat57

    heat57 Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    731
    Joined:
    Dec 29, 2010

    Dec 29, 2010
    731
    311
    113
    Consultant
    Birmingham, UK
    I would try and delete the current Access Point under 'Settings' > 'More' > 'Mobile networks' > 'Access Point Names' > select Menu > 'Delete APN' - just in case, before doing this you can take a screenshot of the page so you have a record of the settings.

    Find the settings for your operator/carrier and re-enter them making sure you 'save' your 'new' APN at the end (menu, the 3 little squares). If this doesn't do it I would resort to a factory reset (wipes everything).
     
  7. AntimonyER

    AntimonyER AF Addict
    Rank:
    None
    Points:
    1,343
    Posts:
    13,646
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    13,646
    8,004
    1,343
    Statesboro, GA
    Welcome to AF, Chris!

    So, a quick question, prior to your Nexus, did you happen to have an iPhone? I know a lot of people have reported having issues, because Apple's servers continue to try to use iMessage for people who switch to Android phones (I guess they assumed no one would EVER switch from iPhone to Android, :rolleyes:) While your friend turned off their iMessage, its your number that would be causing the problem. If you haven't had an iPhone, then I am stumped... If you did have one, then I would try calling Apple...
     
  8. brasco901

    brasco901 Newbie
    Rank:
     #1,773
    Points:
    16
    Posts:
    10
    Joined:
    Dec 14, 2010

    Dec 14, 2010
    10
    1
    16
Tags:

Share This Page

Loading...