1. Download our Official Android App: Forums for Android!

Support NFL Mobile problem. Could this be 2.2 related?

Discussion in 'Android Devices' started by jackdubl, Sep 10, 2010.

  1. jackdubl

    jackdubl Android Expert
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    986
    Joined:
    May 18, 2010

    May 18, 2010
    986
    111
    93
    Topeka, KS
    Droid Incredible running 2.2 OTA. When watching live streaming content using NFL Mobile app over my wifi connection(which is Cox Cable), the feed loses its connection after exactly five minutes of streaming. At the five minute mark, the feed will freeze and the V-Cast loading icon will appear spinning, then an error message will appear saying that NFL Mobile could not establish a connection. Back out at any point during this and hit the button to play live content, live content will work again flawlessly for exactly five minutes. Then the feed will freeze, etc...There are no problems with live streaming content when I am using 3G. I have tried using several different routers at different settings and the problem occurs the same with all of them, and I have no problems with streaming content over wifi other than NFL Mobile. This problem also never occurred with the versions of NFL Mobile prior to the current 2.0 version.

    Anyone have any ideas on how to fix this? The app streams much better over wifi, but that's not worth having to restart it every five minutes. A big reason of mine for being with Verizon is the NFL Mobile app so if anyone knows anything please let me know.
     

    Advertisement

  2. jayno20

    jayno20 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    279
    Joined:
    May 3, 2010

    May 3, 2010
    279
    25
    38
    Did you set wifi to "Never" sleep?
     
  3. jackdubl

    jackdubl Android Expert
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    986
    Joined:
    May 18, 2010

    May 18, 2010
    986
    111
    93
    Topeka, KS
    Don't know anything about that setting..
     
  4. jayno20

    jayno20 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    279
    Joined:
    May 3, 2010

    May 3, 2010
    279
    25
    38
    Turn on wifi then go to settings (where you choose what network to connect to) and then hit menu and then advanced. Set the wifi sleep policy to "never"
     
  5. jackdubl

    jackdubl Android Expert
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    986
    Joined:
    May 18, 2010

    May 18, 2010
    986
    111
    93
    Topeka, KS
    Yeah, it was set to never. I wonder if maybe I should use a static ip.
     

Share This Page

Loading...