1. Check out our app, Forums for Android! Download and leave feedback here!

No 3G after being on wifi overnight

Discussion in 'Android Devices' started by drtracer01, Jul 29, 2010.

  1. drtracer01

    drtracer01 New Member
    Thread Starter
    5

    Jul 29, 2010
    2
    0
    5
    I seem to be the only one having this particular issue with the Captivate. With a new sim card i have 3G, take it home and put it on wifi overnight, and the next day i cannot get 3G. have done reboot, soft reset, master reset, toggle flight mode off/on. The only thing that gets 3G back is another sim card. I have gone through 2 phones and 4 sim cards with this. Samsung support is scratching their heads, any ideas from the android community?
     

    Advertisement

  2. gflare

    gflare Well-Known Member
    16

    Jul 21, 2010
    69
    3
    16
    Baltimore, MD
    I would say that you might need to goto an AT&T store and have them check the sim card, and also ensure that the phone has been added to the AT&T account properly.
     
  3. Daleon

    Daleon Member
    15

    Jul 21, 2010
    18
    0
    15
    IT
    Georgia
    Have you left the wifi off over night and still had 3G in the morning?
     
  4. baddress

    baddress Well-Known Member
    38

    Jul 23, 2010
    202
    20
    38
    That happened to me too on my current captivate but it mysteriously turned itself back on after 6 hours.

    My first captivate, had no signal whatsoever - 3G or otherwise - I had to take it back the first day I got it for an exchange. The AT&T store guy thought maybe the internal antenna wasn't connected right at the factory. Maybe your internal connector came loose? I would just exchange it.
     
  5. drtracer01

    drtracer01 New Member
    Thread Starter
    5

    Jul 29, 2010
    2
    0
    5
    i'm on my 2nd captivate already, AT&T supposively verified my account settings are correct. the default wifi sleep options are to sleep when the screen goes blank, so wifi should have been going off over night, but i have not physically turned it off, but i should not have to
     
  6. jbk317

    jbk317 Well-Known Member
    16

    Jul 18, 2010
    60
    5
    16
    I have a similar issue. When I use wifi for an extended period of time and then go off it, the 3g logo disapears but comes back if I restart the phone.
    Sometimes the same thing happens with the reception bars. In an area in which I know I have reception it will display the blue circle with the slash and when I restart the phone the signal comes back.
     

Share This Page

Loading...