1. Download our Official Android App: Forums for Android!

Root No 3GFunctionality after complete restore to fresh orig ROM install

Discussion in 'Android Devices' started by ewingr, Aug 2, 2010.

  1. ewingr

    ewingr Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    579
    Joined:
    Apr 30, 2010

    I installed the 1Click ROM update on my phone (won't go into the gory details of why), and did a complete restore using Titanium.

    I had a few issues, all of which I have worked out except I have no 3G connectivity. WiFi works, but no 3G. I thought maybe Juice Defender may be messing it up, so I uninstalled that. I can go into Network Settings, and then Network Operators, and the Default Setup is greyed out.

    Any suggestions?

    [EDIT]
    I found that the Quick Settings app had APN toggled off. I don't know...maybe I had it toggled for some reason at the time it backed up. I typicallyi don't do that, but am learning/playing with things.
     

    Advertisement

  2. anilkuj

    anilkuj Newbie
    Rank:
    None
    Points:
    16
    Posts:
    10
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    10
    4
    16
    probably ur APN settings are missing generally use the APN restore/backup app to backup ur APN ,

    you might need to get ur original APN settings , may be theres a easy way to do it i am not sure though.
     
  3. ewingr

    ewingr Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    579
    Joined:
    Apr 30, 2010

    Although I got it going (See EDIT in my original post), I'm interested in this. Do you have a specific app in mind?
     

Share This Page

Loading...