1. Download our Official Android App: Forums for Android!

Support no audio in videos transferred from blackberry & epic to evo

Discussion in 'Android Devices' started by MBM7881, May 28, 2011.

  1. MBM7881

    MBM7881 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    197
    Joined:
    Jan 26, 2011

    Jan 26, 2011
    197
    11
    58
    Stay at Home Mom (for now :) )
    Fort Hood, TX
    i searched but i really couldn't find anything with answers. i have videos that i've had for a few years already (taken initally with my old blackberry) and they worked fine on my epic but now on my evo they have no audio. the file type are 3GPP and some work and some dont (audio wise). for example i took a video with my evo and it played but then it doesn't play with audio on my comp then other videos that i have from my bb play audio and others dont...its a hit or miss. i dont care so much as for playing them on my comp but i do want them on my phone with audio and video. what should i do? it seems that in my search people want to play on the comp but like i said i'd rather play them on my phone...doesnt hurt on the comp either but you know cant have everything lol. thanks for the help ;)
     

    Advertisement

  2. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,863
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,863
    633
    213
    That's because your computer doesnt have the right audio codec to play the file. Play with Quicktime or VLC, or convert it.

    As for playing on the phone, you can try RockPlayer. If that doesnt work, you will have to convert the videos using Handbrake, however you will lose quality.
     
Tags:

Share This Page

Loading...