1. Are you ready for the Galaxy S20? Here is everything we know so far!

No boot sound on rooted ZTE Warp Sequent

Discussion in 'Android Devices' started by RastaFerrari829, Dec 13, 2013.

  1. RastaFerrari829

    Thread Starter

    So I rooted my Sequent from Boost Mobile recently so that I can use my own boot animation instead of the one given. I changed the boot animation the way I wanted but it doesn't play sound with it. Before I rooted, it didn't play a sound either. But I looked in the System folder and it has a Bootsound_virgin.ogg file and it plays when you click on it but not when the phone boots up. And when I replace it with a new one renamed the same way, it doesn't work either. I changed it from .mp3 to .ogg like the original was but no sound

    Also, when I went to change the bootanimation.zip , it had that plus 3 other zip files: bootanimation_boost.zip, bootanimation_virgin.zip, and bootanimation_sprint.zip
    But there was only one Bootsound.ogg file and it was the _virgin one. But my phone is boost.

    How do I resolve this issue?
     



    1. Download the Forums for Android™ app!


      Download

       

ZTE Warp Sequent Forum

The ZTE Warp Sequent release date was September 2012. Features and Specs include a 4.3" inch screen, 5MP camera, 768GB RAM, Snapdragon S2 processor, and 1650mAh battery.

September 2012
Release Date
0
Reviews
Loading...
Similar Threads - boot sound rooted
  1. Boowho
    Replies:
    5
    Views:
    464
  2. Tommy Rivera
    Replies:
    4
    Views:
    855
  3. Devils_Advokat
    Replies:
    33
    Views:
    1,982
  4. GeneralGhest
    Replies:
    24
    Views:
    1,082
  5. Jinxis
    Replies:
    4
    Views:
    894
  6. persistentone
    Replies:
    3
    Views:
    1,360
  7. Klausinator
    Replies:
    8
    Views:
    1,935
  8. Rgarner
    Replies:
    19
    Views:
    889
  9. Hosny
    Replies:
    3
    Views:
    1,842
  10. Drakontek
    Replies:
    13
    Views:
    3,855

Share This Page

Loading...