1. Download our Official Android App: Forums for Android!

General No Data After OTA Update?

Discussion in 'Android Devices' started by dragonbro, Dec 22, 2011.

  1. dragonbro

    dragonbro Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    262
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    262
    25
    43
    Bay Area, CA
    I noticed after I ran the OTA update this morning I lost all data connectivity. Check Settings> Data Manager > make sure Data enabled box is checked!

    Not sure why it disabled it, but glad it was something simple :)
     

    Advertisement

    jroc likes this.
  2. rushmore

    rushmore Extreme Android User
    Rank:
    None
    Points:
    323
    Posts:
    8,267
    Joined:
    Nov 13, 2008

    Nov 13, 2008
    8,267
    1,355
    323
    Kentucky
    Happened to me too. Changed to airplane mode then switch back. Worked for me.
     
  3. IcellPhones

    IcellPhones Member
    Rank:
    None
    Points:
    16
    Posts:
    52
    Joined:
    Sep 17, 2010

    Sep 17, 2010
    52
    8
    16
    Sales
    NoVa - A-Town Southside
    Likewise had 3g but no 4g, just turned off and on, and 4g began working like a charm.
     
  4. jroc

    jroc Android Expert
    Rank:
    None
    Points:
    363
    Posts:
    2,614
    Joined:
    Apr 10, 2010

    Apr 10, 2010
    2,614
    358
    363
    Wow...LOL! Just checked my phone...and THIS was the problem...lol. Thanks!!

    Why in the world would this happen after the OTA?
     
  5. ne0lyfeism

    ne0lyfeism Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    293
    Joined:
    Mar 19, 2010

    Mar 19, 2010
    293
    37
    43
    Male
    In the burbs of SEPA
    Well that's odd - that didn't happen to me. Data worked without a hitch once the OTA was installed.

    Weird.
     
  6. jwbeeler

    jwbeeler Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    279
    Joined:
    Dec 10, 2009

    Dec 10, 2009
    279
    53
    53
    It's odd, it didn't happen to me until after my phone was docked overnight. I noticed this morning that data was gone. I was on the speaker phone while it was docked, maybe that had something to do with it...anyway, thanks for the tip.
     
  7. BeastMD

    BeastMD Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    153
    Joined:
    Feb 11, 2010

    Feb 11, 2010
    153
    18
    58
    I dont know if any of you had smart actions running but mine seemed to be related to smart actions. After the update the smart action was toggling the data connection when on wifi in the wrong direction.
     
  8. willis1

    willis1 Newbie
    Rank:
    None
    Points:
    18
    Posts:
    27
    Joined:
    Nov 19, 2011

    Nov 19, 2011
    27
    10
    18
    Same for me, smart actions was the cause for me as well. I set the data back on and no more problems.
     

Share This Page

Loading...