1. Check out our app, Forums for Android! Download and leave feedback here!

Support No data conection after upgrading to android 2.2

Discussion in 'Android Devices' started by amandus88, Oct 17, 2010.

  1. amandus88

    amandus88 Member
    Thread Starter
    15

    Oct 7, 2010
    22
    0
    15
    Male
    ingeneer
    Belgium
    Today i made a upgrade from android 2.1 tot 2.2.
    After the update everything is working very well except the internet connection.
    It works very well with WIFI but not the telephone connection. When I turn off the wifi I can
     

    Advertisement

  2. Shocky

    Shocky On Probation
    163

    Jun 20, 2010
    2,872
    319
    163
    If you hold down the power button it should give you an option to enable/disable data network.

    Would be very strange for it to default to disabled though.
     
    amandus88 likes this.
  3. chrisully

    chrisully Member
    15

    Jun 9, 2010
    12
    0
    15
    i had this on my galaxy portal when i had a firmware update, i got told was because it was a beta firmware on mine i would re flash to 2.1
     
  4. amandus88

    amandus88 Member
    Thread Starter
    15

    Oct 7, 2010
    22
    0
    15
    Male
    ingeneer
    Belgium
    Hello
    Yesterday evening when I was changing something at the phone it was working very well. I don't now what I have done.
    What you told is very wright, if you press the power button you can enable/disable data network
    many thanks
     
  5. GalaxyTDM

    GalaxyTDM Well-Known Member
    38

    Oct 15, 2010
    173
    15
    38
    Engineering
    Wales
    Not on mine.
    I only have flight mode-turn off phone or silent mode as options.
     
  6. amandus88

    amandus88 Member
    Thread Starter
    15

    Oct 7, 2010
    22
    0
    15
    Male
    ingeneer
    Belgium
    What I have done also: define the acces point (APN settings)
    On the internet you can find de accerspoint settings of your provider.
     
  7. AOV

    AOV New Member
    5

    Nov 28, 2010
    1
    0
    5
    After upgrade to android 2.2 your access point names (APN etc.) of your provider are gone. You have to set them again.

    Go to menu and select settings
    Select wireless & networks

    Select mobile networks
    Select access point names



    For details contact your provider.


    It did the trick for me. Hope it does the same for you.


    Regards,
    Alex
     

Share This Page

Loading...