1. Are you ready for the Galaxy S20? Here is everything we know so far!

NO data connection, gone after factory reset

Discussion in 'Android Devices' started by randomreflex, Feb 8, 2011.

  1. randomreflex

    randomreflex Lurker
    Thread Starter

    Well, it started with me needing to change primary gmail accounts. Tried clearing data from all google apps but it didn't work.
    So, i did a factory reset on the phone via the settings, etc

    So, after the reset, it does the whole intital setup thing, i hook it up to my wifi(just out of habit) and enter the new gmail account, everything works fine.

    Leave my house, turn off wifi. data is no longer working...

    How can i get my data to work again?
    before factory reset it worked fine, after it doesn't work at all.

    device: LG Optimus M
    Network: MetroPCS

    recently bought phone from metropcs


    also, i already tried searching the forums for half an hour and could not find anyone with similar issue.
     


  2. edgchacon

    edgchacon Android Enthusiast

    you should call metropcs.
     
  3. mjv5864

    mjv5864 Newbie

    That happened to me last week. I lost data for a few hours. While the morons in Tech Support were telling me that they couldn't figure it out, it came back on. To this day, they've never been able to help resolve any issue. Did you try reprogramming?
     
  4. randomreflex

    randomreflex Lurker
    Thread Starter

    no havent tried anything yet, tried looking through all the settings, liek the network cdma connection but it is set to metro.
    ill wait another day to see if it clears up, if not i'll have to call metropcs support (ughhhh). i will post new here, incase someone else has issue
     
Loading...

Share This Page

Loading...