1. Check out our companion app, Forums for Android! Download from Google Play

Support No data service after Froyo

Discussion in 'Android Devices' started by A.Nonymous, Aug 31, 2010.

  1. A.Nonymous

    A.Nonymous Well-Known Member
    Thread Starter
    213

    Jun 7, 2010
    7,061
    966
    213
    I updated to Froyo this morning. I noticed I wasn't getting any data service on my phone so I ran the *228 thing. Phone rebooted and problem was solved. Sort off. I turned the phone off at lunch 'cuz I wanted to see the awesome boot animation. When the phone turned back on, there was no data service. I've now found that if I do the *228 thing it fixes the problem, but only until I reboot again. I've gone into the wireless and network settings and Mobile Network is checked and stuck at turning on. Do I need to do a factory reset to fix this? I've got a back up with MyBackup Pro so it's not a huge deal if I do.
     

    Advertisement

  2. necosino

    necosino Well-Known Member
    163

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    Just hit airplane mode on and then back off, that should reset the radio and allow data to connect again.
     
  3. A.Nonymous

    A.Nonymous Well-Known Member
    Thread Starter
    213

    Jun 7, 2010
    7,061
    966
    213
    Airplane mode turned on and shows as on. Now it's grayed out and won't let me turn it off.

    Edit: I don't know if this helps anyone or not, but I've done more testing and it happens every other reboot. For example, if I have no data connection and reboot, data is restored. Reboot again, no data. Reboot after that, data is back. It's literally every other reboot and doesn't matter where I am in my office. Strangest thing.

    Edit again: I tried the hard reset without wiping internal storage. Didn't work. Tried the hard reset where I did wipe the internal storage. Didn't work. Same behavior. Every other reboot, data is not available. Any ideas?
     

Share This Page

Loading...