1. Download our Official Android App: Forums for Android!

General No date on lockscreen clock (SGS4)

Discussion in 'Android Devices' started by thegade, Apr 30, 2013.

  1. thegade

    thegade Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Jun 10, 2012

    Jun 10, 2012
    12
    0
    15
    Hi everyone!

    I just got my Galaxy S4 this morning to replace my S3.

    But for some reason, the date has gone missing from my lock screen clock. Now it only shows the actual time but no date at all.

    I didn't purposedly disable it or anything. I just wanted to remove the personal text. So i go to the options, and select clock only. But now the date is gone as well.

    Re-enabling the personal text won't work. Changing clock size doesn't work either. Changing the type of lock doesn't work. I tried all of them. Face unlock, pattern, pin, and so on. I really can't enable it.

    And of course i checked that the date option is enabled. Theres a checkbox for the date alone. But this does absolutely nothing in this case.

    I know it's just a small thing... But it just looks kinda stupid, that only the clock is displayed. Only things i changed on the lock screen, are the picture, and removed the personal message. Oh and added the pattern lock feature.

    Phones brand new and just released. So finding advice is really difficult. So hoping this might help!

    PS.
    I have not been able to find a lock screen app, that I like. But it really shouldn't be necessary either. I really liked my S3's lock screen. Worked perfectly. This one is just grinding my gears.
     

    Advertisement

  2. Droidunited

    Droidunited Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    92
    Joined:
    Apr 18, 2013

    Apr 18, 2013
    92
    14
    18
    That is very strange, sounds like a network issue. I'd reboot the phone and see if the date updates
     
  3. thegade

    thegade Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Jun 10, 2012

    Jun 10, 2012
    12
    0
    15
    I returned it. Wasn't that much of an improvement from my S3 anyway. So i pretty much gave up on it.

    It was a strange issue indeed. But I think I'm gonna skip this generation, and maybe get something else. As long as it's an Android phone I'll be fine :)

    Not even a factory reset fixed it... I have no idea what happened.
     
  4. jonsaddles

    jonsaddles Lurker
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Aug 20, 2011

    Aug 20, 2011
    8
    1
    6
    Yep have exactly the same issue here. Have tried reboot with check box ticked and unticked but to no effect. Any thoughts people?
     
  5. teddyearp

    teddyearp Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    2,409
    Joined:
    May 19, 2010

    May 19, 2010
    2,409
    832
    233
    Store Manager
    Pinetop, AZ
    Well, the OP returned his . . . .
     
  6. jonsaddles

    jonsaddles Lurker
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Aug 20, 2011

    Aug 20, 2011
    8
    1
    6
    Well I guess he didn't try that hard, I found a pointer on another forum this morning. It turns out that as standard the date format is not set so will not display, all you need to do is go into settings and select your preferred date format and presto problem solved.
    Hope it works for anyone else out there.
     
    SpecialKeezie likes this.

Share This Page

Loading...