1. Are you ready for the Galaxy S20? Here is everything we know so far!

No file transfer

Discussion in 'Android Devices' started by Shaun E Noggle, Oct 25, 2021.

  1. Shaun E Noggle

    Thread Starter

    My son, brought down his a10e phone for me to remove all his pictures to my computer, and have done this before. First I noticed he had android 11 and he did not know when this happened. Anyway when I plug the usb cable in (tired multiple cables) it will only charge, can't swipe down from the top and select file transfer.

    Like I said this worked before on android 10, So I enabled usb debuging and under networking selected file transfer as the defalt usb. This was all under developers options.

    No mater what I have tried, it will only go straight to charging without usb options.

    I think it just needs a reset since the android update to 11, I found other settings that were changed.

    Anyway any help, and thank you. I have a phone head ache now
     



    1. Download the Forums for Android™ app!


      Download

       
  2. puppykickr

    puppykickr Android Expert

    Dannydet, ocnbrze and mikedt like this.
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    Dannydet likes this.
  4. Shaun E Noggle

    Thread Starter

    I can already transfer files, just wanted this problem sorted. Doing a clear cache and factory reset later, will post if that fixies it. Thanks for your replies
     
    ocnbrze likes this.
  5. Shaun E Noggle

    Thread Starter

    Got done with the factory reset, plugged in the usb cable and it again went straight to charging with no other usb options, like file transfer. This function worked in android 10 on this phone. Guess i will hack on
     
  6. Dannydet

    Dannydet Extreme Android User

    Do you get a notification on the notification shade at all?
     
  7. Shaun E Noggle

    Thread Starter

    No notification, just a pop up to the charging icon, swipe down and not their like it should be. I turned on developer mode and turned on the usb debugging, then down a little lower in the dropdown where it you can set the defaults, like always do file transfer, i check that also and nothing, reboot and still nothing. Tried other cords that work on all the other phones and no good. Like I said it always worked on android 10. Thanks
     
  8. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    have you tried on other computers?

    and this is most likely a samsung thing than an android thing. it worked on the previous firmware update by samsung with android 10, but not on this update with android 11. just want to make sure that the fault is pointed in the right direction.

    i wonder if a fresh install of the latest update will fix the issue. if you like to try....go to https://www.sammobile.com/firmwares/ and make sure you use the correct firmware for your device. it needs to be exact and you will need your exact model number. instructions an how to flash the firmware update is on the website.
     
  9. Shaun E Noggle

    Thread Starter

    Did the complete factory reset and cleared cache a couple of times, for fun. Never installed any programs yet. Going to try another computer, just did not try that cause all our phones work proper on this pc, but you never know until you try. Guess I will flash fresh and see. Thank, will keep you posted
     
    ocnbrze likes this.

Samsung Galaxy A10e Forum

The Samsung Galaxy A10e release date was August 2019. Features and Specs include a 3000mAh battery, 5.83" inch screen, 8MP camera, 2GB RAM, and Exynos 7884 processor.

August 2019
Release Date
Reviews
Loading...

Share This Page

Loading...