1. Download our Official Android App: Forums for Android!

No Flash on my 2.2.1

Discussion in 'Music & Media' started by repairtech1, Mar 11, 2011.

  1. repairtech1

    repairtech1 Lurker
    Thread Starter
    Rank:
    None
    Points:
    26
    Posts:
    6
    Joined:
    Mar 4, 2011

    Mar 4, 2011
    6
    1
    26
    I am running 2.2.1 on a Mytouch 3G everything works great. But when I try to download flash 10.1 it tells me not compatible with my device? Does that mean my hardware won't support it?

    Thanks
     

    Advertisement

  2. aysiu

    aysiu Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    966
    Joined:
    Mar 6, 2011

    Mar 6, 2011
    966
    262
    113
    Yes, that's exactly what it means. 2.2.1 is not enough. Your hardware also has to support Flash, and the MyTouch 3G does not (I know--I used to have one).

    If you upgrade to the MyTouch 4G, Flash is supported.
     
  3. Usta

    Usta Android Expert
    Rank:
    None
    Points:
    333
    Posts:
    2,585
    Joined:
    Jul 8, 2010

    Jul 8, 2010
    2,585
    1,375
    333
    The Netherlands
    Indeed. Mytouch 3G doesn't meet the minimum processor requirements for Adobe Flash 10.1.
     
  4. Lukehluke

    Lukehluke Android Expert
    Rank:
    None
    Points:
    63
    Posts:
    780
    Joined:
    Jan 12, 2009

    Jan 12, 2009
    780
    24
    63
    The phone is too slow as I think that you need 600MHz to be able to run Flash on a phone.
     

Share This Page

Loading...