1. Download our Official Android App: Forums for Android!

no flash when browsing

Discussion in 'Android Devices' started by sanity29, Jan 29, 2010.

  1. sanity29

    sanity29 Well-Known Member
    Thread Starter
    38

    Jan 9, 2010
    102
    20
    38
    Male
    Phoenix, AZ
    Not sure if its just me, but flash content doesnt show up when browsing. Is there a setting that needs to be turned on or off? If there is an update, how do i do so? For example adobe home page
    Thanx

    On side note: when I hit the pre installed google bookmark it brings me to a French version. I edited that bookmark but I just thought it was funny
     

    Advertisement

  2. romeosidvicious

    romeosidvicious Well-Known Member
    73

    Google being in another language is a known issue and happens even off of phones and has to do with bad geo-location data for the IPs involved. :)

    You don't have flash. You have flash-lite which only works with some content (shockwave content doesn't work most of the time for instance) and only with content that is < version 9 of flash.

    If you are using Fresh 1.1 then this is a known issue and there's an update for it you can find on Geek For Me – Android CDMA Sprint Hero.

    Hopefully one of those answers your question.
     
  3. sanity29

    sanity29 Well-Known Member
    Thread Starter
    38

    Jan 9, 2010
    102
    20
    38
    Male
    Phoenix, AZ
    I have a flashlight? Sweet. J/k. Sorry couldn't reset.
    I read some where that it was a. lite version of flash. Just wanted to be sure that I wasn't over looking something. Or missed an update. Thanx for the reply
     
Tags:

Share This Page

Loading...